Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: Random reboots at startup




  1. #1
    Join Date
    Jan 2009
    Posts
    5

    Default Random reboots at startup

    Hi everyone,
    Please excuse me of my very bad english.
    I have a big problem.
    When I start my computer I have 2/3 chance to have a reboot at windows (xp) boot.
    It does it @stock and overclocked.
    I've tried to change my 74go raptor, same problem.
    Windows Xp or Vista, same problem but Vista show me a bsod during a halfsecond.
    Can someone find what's my problem?

    Informations :
    - Intel C2D E8500 @ 4.13ghz - 1.35v bios
    - 2 x Corsair Dominator PC8500 5-5-5-15 2.1v
    - Asus P5E @ 9xx bios
    - Sapphire ATI 4870 (bios flashed with official sapphire bios, same problem before)
    - Corsair
    HX620W
    - 2 x Raptor 74 Go (1 with Xp and the other with Vista)
    - Samsung spinpoint 1To
    - Samsung 320Go

  2. #2
    Join Date
    Jan 2009
    Posts
    5

    Default Re: Random reboots at startup

    check your bios setings, wen i oc my asrock momb to high i got same problem.

    if restarts with stock setings then check ide config in bios.
    Last edited by emulators; 01-23-2009 at 05:29 PM.

  3. #3
    Join Date
    Jan 2009
    Posts
    5

    Default Re: Random reboots at startup

    Thanks for your answer.
    Ye at stock there is the same problem.
    I've tried to change my sata's setting but nothing changed.
    I've tried to give a little bit more volt to my southbridge but nothing changed too.

  4. #4
    Join Date
    Jan 2009
    Location
    USA
    Posts
    80

    Default Re: Random reboots at startup

    Do you have an ACHI Bios? Did you set your memory timings manually? I had the same issues when the timings were not set correctly and when they finally were the reboot and auto reset to stock settings were fixed.

  5. #5
    Join Date
    Jan 2009
    Posts
    5

    Default Re: Random reboots at startup

    Yes I set the timings manually but it's less than the builder reference, 5-5-5-15 @ 2.1v for 1045 mhz (default are 5-5-5-15 @ 2.1v for 1066mhz) and I've done 3 times memory test.
    I'll try to set them to auto

  6. #6
    Join Date
    Jan 2009
    Posts
    5

    Default Re: Random reboots at startup

    It doesn't work

  7. #7
    Join Date
    Jan 2009
    Posts
    5

    Default Re: Random reboots at startup

    Here is the answer :
    I found what was the problem.
    My keyboard had "o" and "enter" keys problems sometimes, I thought that was mainboard problem but no.
    The problem was the keyboard, reboots and freeze comes from the keyboard, it's amazing, I never thought that it could do so many problems, probably a short-circuit (?).
    Have a nice day!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •