Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: E8500 one core keeps failing




  1. #1
    Join Date
    Jan 2009
    Location
    Brisbane, Australia
    Posts
    75

    Default E8500 one core keeps failing

    Hi

    I just got a E8500 C0 and I can't seem to get the second core to run stable after 4.0GHz. The first core can run prime, but the second core fails on even super PI 1M. I'v tried clock skews, references, upping the vcore, PLL, VTT and nothing seems to help?

    I don't it could be the vcore cause 1.425v (BIOS) does the same as 1.5v (BIOS).

    Has anyone got any ideas on what the problem is, or how I can fix it?

    Thanks
    CPU: Intel C2Q Q6600 G0 @ 3.2GHz W/ 1.184v (Max Overclock - 4.1GHz ON AIR)
    Mobo: Gigabyte EP45-UD3P (Max Overclock - 515FSB)
    RAM: CellShock 2GB PC2-8500 @ 1200MHz 5-5-5-15 (Max Overclock - 1300MHz 5-4-4-12)
    Video Card: Gainward HD4870 GS @ 775MHz/4000MHz (Max Overclock - 835MHz/1175MHz)
    Case: Antec 1200

  2. #2
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: E8500 one core keeps failing

    Well For starters I personally wouldnt be running your E8500 @ anywere near that voltage. You really shouldnt, I have mine running @ 3.6 on 1.23V without even trying and its all good. What are your temps? Post up some more info of the system your running with that CPU. IDK man, im just worried about those volts. It surely wont produce a long term solution. As has been stated on many threads, every CPU is different, maybe that one just doesnt like going that hard. RMA it and get a new one. See what happens? But lower your volts man please.
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  3. #3
    Join Date
    Jan 2009
    Location
    Brisbane, Australia
    Posts
    75

    Default Re: E8500 one core keeps failing

    I hooked my SS unit up and it ran 4.75GHz fine, no problems. IDK what happened, but this CPU loves -45C. I didn't even have 2 touch clock skews etc and it was fine.

    Also my E8500 can do 3.6GHz on 1.22vcore. The only reason I used volts like that was too prove that vcore wasn't the problem.


    Anyway it's all good now.
    CPU: Intel C2Q Q6600 G0 @ 3.2GHz W/ 1.184v (Max Overclock - 4.1GHz ON AIR)
    Mobo: Gigabyte EP45-UD3P (Max Overclock - 515FSB)
    RAM: CellShock 2GB PC2-8500 @ 1200MHz 5-5-5-15 (Max Overclock - 1300MHz 5-4-4-12)
    Video Card: Gainward HD4870 GS @ 775MHz/4000MHz (Max Overclock - 835MHz/1175MHz)
    Case: Antec 1200

  4. #4
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: E8500 one core keeps failing

    Holy ****e 4.75Ghz WOW. whats SS? Yeah thats good about the volts.
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  5. #5
    Join Date
    Jan 2009
    Location
    Brisbane, Australia
    Posts
    75

    Default Re: E8500 one core keeps failing

    SS means single stage, as in a single stage phase change unit.

    http://www.youtube.com/watch?v=pbmJt...e=channel_page
    Last edited by fatguy1992; 02-12-2009 at 12:21 PM.
    CPU: Intel C2Q Q6600 G0 @ 3.2GHz W/ 1.184v (Max Overclock - 4.1GHz ON AIR)
    Mobo: Gigabyte EP45-UD3P (Max Overclock - 515FSB)
    RAM: CellShock 2GB PC2-8500 @ 1200MHz 5-5-5-15 (Max Overclock - 1300MHz 5-4-4-12)
    Video Card: Gainward HD4870 GS @ 775MHz/4000MHz (Max Overclock - 835MHz/1175MHz)
    Case: Antec 1200

  6. #6
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: E8500 one core keeps failing

    Yeah I thought it had something to do with phase change. No i dont know much about Phase change but is it basically refrigiration for your cpu?
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  7. #7
    Join Date
    Jan 2009
    Location
    Brisbane, Australia
    Posts
    75

    Default Re: E8500 one core keeps failing

    Yeah kinda.
    CPU: Intel C2Q Q6600 G0 @ 3.2GHz W/ 1.184v (Max Overclock - 4.1GHz ON AIR)
    Mobo: Gigabyte EP45-UD3P (Max Overclock - 515FSB)
    RAM: CellShock 2GB PC2-8500 @ 1200MHz 5-5-5-15 (Max Overclock - 1300MHz 5-4-4-12)
    Video Card: Gainward HD4870 GS @ 775MHz/4000MHz (Max Overclock - 835MHz/1175MHz)
    Case: Antec 1200

  8. #8
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: E8500 one core keeps failing

    Care to elaberate?
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  9. #9
    Join Date
    Jan 2009
    Location
    Brisbane, Australia
    Posts
    75

    Default Re: E8500 one core keeps failing

    CPU: Intel C2Q Q6600 G0 @ 3.2GHz W/ 1.184v (Max Overclock - 4.1GHz ON AIR)
    Mobo: Gigabyte EP45-UD3P (Max Overclock - 515FSB)
    RAM: CellShock 2GB PC2-8500 @ 1200MHz 5-5-5-15 (Max Overclock - 1300MHz 5-4-4-12)
    Video Card: Gainward HD4870 GS @ 775MHz/4000MHz (Max Overclock - 835MHz/1175MHz)
    Case: Antec 1200

  10. #10
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: E8500 one core keeps failing

    Kewl, Thank man Ill have a look later. Just for interset sake, i just clocked my E8500 to 3.8 on air and its still good on 1.23 V so ill run prime 95 and see if its stays good. Temps havent changed much. But what sucks is Ive gone from 3.6 to 3.8 and windows experience index is still on 5.8 for CPU calculations per second I though id get to atleast 5.9 to match the rest of my stuff.
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •