Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Need help Overclock Problem with ep45-ud3p q6600




  1. #1
    Join Date
    Feb 2009
    Location
    alabama
    Posts
    1

    Question Need help Overclock Problem with ep45-ud3p q6600

    <CENTER>
    I just built a new system with all brand new parts from the ground up, I am very proficient in computers holding a sisco, MCSE and A+ certification I am not that familiar to Overclocking, Though it has my interest peeked.<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" /><o:p></o:p>
    <o:p></o:p>
    I was able to get my system to over clock to 3402.98, "well it changes constantly between 3402.30 and 3402.98," with a vcore of 1.5v using a 425 FSB with a 8.0 multiplier in bios, my memory is overclocked to 1130mhz stock they are 1066mhz, and the charts photos are listed below, but when I go to system properties in windows it lists me at 3.83 see image of system properties below. <o:p></o:p>
    <o:p></o:p>
    Now I used easy tune 6 that came with the board to find a relative overclock then went into bios and set the settings editing then slightly from what easy used, I noticed easy tune over voltage my cpu more than I liked I saw that on the internet it was recommended not to exceed 1.5v so I was able to lower that then I bumped up the frequency 10mhz per bump till it was stable I could have went over but in order to do so it required that I bumped up my cpu vcore voltage to 1.57v and I didnít feel comfortable with that voltage. <o:p></o:p>
    <o:p></o:p>
    Besides I am completely satisfied with 3402.98 thatís over a GIG overclock! I just canít figure out why in system properties it says 3.83 GHz instead of 3.40 or 3.402? <o:p></o:p>
    <o:p></o:p>
    now remember that easy tune doesnít govern my oc settings I have everything adjusted in bios, I now only use easy tune to view bios settings in windows. And the values that are detected by easy tune 6 are the exact settings that is says in bios.<o:p></o:p>
    <o:p></o:p>
    Is windows misreporting my settings or is that the actual speed that I am running which is 3.83 GHz once in windows dose windows enhance bios settings? <o:p></o:p>
    <o:p></o:p>
    These are newbie overclock settings questions I am sure but any help would be greatly appreciated! <o:p></o:p>
    <o:p></o:p>
    Also any advice on settings that I could alter that would either improve temps or performance would be greatly appreciated also. <o:p></o:p>
    <o:p></o:p>
    my system specs are....<o:p></o:p>
    <o:p></o:p>
    GA-EP45-UD3P Motherboard bios f6<o:p></o:p>
    <o:p></o:p>
    4GB (2x2GB) GSKILL PC2-8500 1066Mhz memory F2-8500CL5D-4GBPQ OC to 1130Mhz in bios at 2.2v rated voltage at stock is 2.0 to 2.1v i didnt figure a 0.1v increase would hurt it however let me know if you think it will!<o:p></o:p>
    <o:p></o:p>
    Q6600 Quad Core 2.4 1066Mhz 1.35v 8MB L2C BX80562Q6600 PCG 05A Steping B / Revision G0 / 65nm / Family 6 / Ext Family 6 / Model F / Ext Model F / stock recommended voltage 1.35v / currantly runs 1.472v at idle and set to 1.5v in bios under stress ive seen it flux up to 1.479v but i would say 80% of the stress test it hovers around 1.472v and 1.477v<o:p></o:p>
    <o:p></o:p>
    Western Digital CaviarWD5001AALS 500GB 7200 32MB SATAII 3.0Gb/s Hard Drive<o:p></o:p>
    <o:p></o:p>
    PCI-E - MSI - 512MB NX8800GS Nvidia Geforce Core Clock 578Mhz Mem Clock at 510Mhz shader 1428Mhz at least thats what easy tune reports and the MSI OCT reports runs bf2 at 130fps with all graphic options maxed out!<o:p></o:p>
    <o:p></o:p>
    ZEPHYR HEC 750 PSU CrossFire, Nvidia and Sli Certifided 4x12v rails <o:p></o:p>
    <o:p></o:p>
    XIGMATEK HDT-S1283 120mm Rifle CPU Cooler with arctic silver compound grease.<o:p></o:p>
    <o:p></o:p>
    10 - case fans with a rated max speed of 2500 - 3000 rpms and 1- 120mm cpu fan on cpu heat sink cooler.<o:p></o:p>
    <o:p></o:p>
    <?xml:namespace prefix = st1 ns = "urn:schemas-microsoft-com:office:smarttags" /><st1:place><st1:City>Encore</st1:City><st1:State>WI</st1:State></st1:place>-FI USB 802.11g 54Mbps Adapter<o:p></o:p>
    <o:p></o:p>
    Hercules Deluxe Optical Glass USB Camera<o:p></o:p>
    <o:p></o:p>
    LiteOn DVD/CD Writer Ėw- LightScribe & SmartErase<o:p></o:p>
    <o:p></o:p>
    Windows XP Professional 32bit service pack 3 / version 2002 / <o:p></o:p>
    <o:p></o:p>
    and it sits about 6 feet from a window airconditioning unit that blows cold a/c air towards the front of the system where air fans pull in the cold air thru the front of the case, then fans in the back of the system blow out any heated air. i intentually set it up like this to improve cooling. <o:p></o:p>



    </CENTER>




    <CENTER></CENTER>



    <CENTER></CENTER>



    <CENTER></CENTER>



    <CENTER></CENTER>



    <CENTER></CENTER>



    <CENTER></CENTER>



    <CENTER></CENTER>



    <CENTER></CENTER><CENTER></CENTER>

  2. #2
    Join Date
    Mar 2009
    Posts
    1

    Default Re: Need help Overclock Problem with ep45-ud3p q6600

    I have the same Processor, Mobo and memory as you ADN. I can't get this thing to overclock at all. I've only been successful in clocking my memory to 1066 since there isnt any 1333... retarded. I did a burn-in test today on my system and the board temp was 30c and proc got up to 40c.. Plenty of room to overclock, even just a smidgen! Oh well I might just ride it out on stock.

    You should try Sandra or CPUz to double check on your final spec's. Windows is kinda faulty.

  3. #3
    Join Date
    Apr 2009
    Location
    Australia
    Posts
    2

    Default Re: Need help Overclock Problem with ep45-ud3p q6600

    well. i have ga-mp45-ud3 and q9400 and can;t overclock at all either. not ever 5fsb or even one. the pc boots twice up to "press enter to enter Bios" screen and resets the changes, is there anything i have to enable in bios to be able to oc?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •