Used tuning software from GB V5 pro as i cant clock in the bios.
Anyways I have a buzzing noise coming from the box when i`m gaming and the system seems to be working hard. Its loudest when the screen isn't really moving then as soon as i move the mouse it quietens. GPU temp doesn't go above 75c and the CPU never goes higher than 47c.
I have lowered voltages and raised voltages for CPU and ram but its still there and only when i`ve been playing for 5mins or so.
Its like a build up. My gfx is pcie2 but board is pcie1 could that be it maybe ? or even hard drive noise I was thinking gfx cos of when it happens. Any ideas folks
TIA

Russ


Processor # 1
-------------
Model : Intel Core 2 Duo E8400
Core : 2
Thread : 2
L1 Code Cache : 2 x 32.00 KB
L1 Data Cache : 2 x 32.00 KB
L2 Cache : 6.00 MB
L3 Cache : -
Maximum Speed : 3,000.00 MHz
Current Speed : 3,493.00 MHz
Speed (O/C) Rate: 16.43 % (+)
CPU Usage : 8.52 %
Multiplier : 9.0 x
Bus Speed : 388.00 MHz
FSB : 1,552.28 MHz
Voltage : 1.31 V
------
Manufacturer : OCZ
Part Number : OCZ2N1066SR1G
Total Size : 2.00 GB
Memory Type : DDR2
Channels : Dual
Frequency : 621.00 MHz
FSB:DRAM : 2 : 3
Speed (O/C) Rate: 86.49 % (+)
Memory Usage : 10.00 %
Voltage : - 2.2v
Module Count : 2
Empty Slots : 2
CAS Latency : 5
RAS - CAS Delay : 7
RAS Precharge : 7
Cycle Time : 24
Bank Cycle Time : -
Command Rate : 2T
------------
Model : NVIDIA GeForce 9800 GT
GPU : GeForce 9800 GT
Memory : 512.00 MB
Core Clock : 450.00 MHz
Memory Clock : 700.00 MHz
Shader Clock : 1,200.00 MHz
Version Number : Section005
----------------------------
Manufacturer : Gigabyte Technology Co., Ltd.
Model : P35-S3G x.x
BIOS Version : F5B - 10/22/2008
North Bridge : Intel P35/G33/G31 A2
South Bridge : Intel 82801IB (ICH9) 02
Slots : 4 x PCI
ATX +12V : 12.22 V
ATX +3.3V : 3.38 V
ATX +5V : 4.97 V
+5V StandBy : -
Case Temp : 35 C
Case Fan : 1,979 RPM
-------------------------
Model : WDC WD5000AAKS-65A7B0 X2
Temp : 35 C
Temp : 35 C
Physical Disc Drivers # 2