Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 43

Thread: Quick amd oc question




  1. #31
    Join Date
    Jul 2002
    Posts
    84

    Default

    cheers boss.

    i just noticed something, the 3.3v value on my via hwmonitor is running at 0.30v ?????????!!!!!!!!!!!!!

    I think this may be the source of all my problems ????

    what is the voltage used for and what is the value meant to be

  2. #32
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Yes that's well out of the +\-5% tolerance and it's used for the CPU and memory mainly. :eek:
    <center>:cheers:</center>

  3. #33
    Join Date
    Jul 2002
    Posts
    84

    Default

    so a new power pack should sort that out ?????

    could this be affecting my cd cdr at all

  4. #34
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Yes it's very possible as if one voltage rail is saggin' then it will effect the other two as well if not in proper voltage then certainly the wattage that those rails are carryin' and those other two are used by the drives. :smokin:
    <center>:cheers:</center>

  5. #35
    Join Date
    Jul 2002
    Posts
    84

    Default

    know ya stuff dont ya boss !!!!

    So all could be solved with a new psu then !!!!!

    www.theoverclockingstore.co.uk here i come !!!!!!

    what time is it in australia coz u seem to be the only person in here

  6. #36
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    It could all be fixed with a better PSU and it's 11.35pm here atm though lately I seem to be the only one around most of the time but then I'm retired. ;)
    <center>:cheers:</center>

  7. #37
    Join Date
    Jul 2002
    Posts
    84

    Default

    ahhh coz its 2:45 pm here. i am working "really hard" atm.

    over 10k posts ........ must like moddin ya comp

  8. #38
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    I don't do a lot of moddin' but I do assemble PC's often enough to know that to have someone satisfied and happy with their new PC then I make sure that only quality parts are used that are well up to the task of deliverin' more than is required and that way if something else is added to that system later it can cope with that. :smokin:
    <center>:cheers:</center>

  9. #39
    Join Date
    Jul 2002
    Posts
    84

    Default

    oh .... i have been messin with me comp 4 bout 2 yrs so i know my way around but just dont know some of the more techy stuff..... i really want to learn more about electrics etc ... do u know of any sites which teach this kinda thing

  10. #40
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    This site, http://www.pcguide.com/topic.html , is gettin' a little dated in some parts but the fellow does try and update as much as he can when possible but if ya can get thru that ya'll have a pretty fair understandin' of most of what goes on. Also I use this page, http://users.erols.com/chare/hardware.htm , a lot for quickley findin' most of what I'm lookin' for at times (as well as seein' what's goin' on). ;)
    <center>:cheers:</center>

Page 4 of 5 FirstFirst ... 2345 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •