Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!

Poll: Can 6400CL5D-xxPQ run at...

Be advised that this is a public poll: other users can see the choice(s) you selected.

Results 1 to 4 of 4

Thread: Ud3p / q9500 / 6400cl5d-4gbpq ???




  1. #1
    Join Date
    Sep 2009
    Posts
    2

    Default Ud3p / q9500 / 6400cl5d-4gbpq ???

    I was wondering if anyone knows what this RAM is capable off with this setup. I've read elsewhere people running 1:1 at 475.... can anyone confirm or recommend against this? Also, I will be adding 4 more gigs when I get Windows 7 64 bit in a couple months. Anyone have issues OCing 8 GBs of this RAM?
    Thanks
    - E
    Gigabyte GA-EP45-UD3P - rev. 1.6
    Intel Q9550 E0 - 4.0@1.216V
    2x2GB G.Skill 800 PQ - 942@1.92V
    EVGA GTX 260 - 750/1516/1200
    Corsair TX 650W
    Xigmatek Dark Knight
    Antec 300
    ~40C Idle / ~60C Load


  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Ud3p / q9500 / 6400cl5d-4gbpq ???

    8GB of ram you will need to keep under 1000Mhz, or you will have issues. Being that this is only 800Mhz ram you likely may be fine at 800-900 with 8GB

  3. #3
    Join Date
    Sep 2009
    Posts
    2

    Default Re: Ud3p / q9500 / 6400cl5d-4gbpq ???

    Do you think I will be able to run 8 gigs at my current 471mhz setup?
    I really don't want to buy 8 gigs of 1066 (rather buy 4 more 800)...
    Last edited by E DUB; 09-24-2009 at 07:26 AM.
    Gigabyte GA-EP45-UD3P - rev. 1.6
    Intel Q9550 E0 - 4.0@1.216V
    2x2GB G.Skill 800 PQ - 942@1.92V
    EVGA GTX 260 - 750/1516/1200
    Corsair TX 650W
    Xigmatek Dark Knight
    Antec 300
    ~40C Idle / ~60C Load


  4. #4
    Join Date
    Sep 2009
    Posts
    23

    Default Re: Ud3p / q9500 / 6400cl5d-4gbpq ???

    I have that same set up running in another computer here, It is using a q6600 over clocked to 3.2 and my 8gbs of G skill Pi 6400's RAM are running at 960.
    Here are my settings for them:
    Dram Timing (MANUAL)
    CAS (CL) 4
    tRCD 4
    tRP 4
    tRAS 12
    Advanced Timing Control
    tRRD 4
    tWTR 4
    tWR 8
    tRFC 68
    tRTP 4
    Command Rate CMD 2
    Static Read 8
    Load Line Calibration (ENABLED)
    MCH Core 1.400
    ICH Core 1.200
    DRAM Voltage 2.00
    Last edited by 4x64; 09-28-2009 at 05:09 AM.
    GA-EP45-UD3P v 1.6
    Q9550- OCD to 3.91ghz
    8gbs OCZ 1066 LV's
    XFX GTX 260
    HAF 932
    Scythe Mugen 2
    Corsair 750TX
    Windows 7 Ultimate 64 bit

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •