Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 10

Thread: Instability due to slower CPU fan?




  1. #1
    Join Date
    Nov 2001
    Posts
    193

    Default

    Yesterday, while carrying out my monthly maintenance (stripping all parts & blowing out dust etc from inside my system), I reluctantly decided it would be a good idea to replace the fan on my CPU (7000RPM) and use the more tame 4500RPM one I had on my Voodoo 3. Noise reduction has been great! ;) Everything else has been the same. But since then when I start windows, I get a BSOD with an OE Exception error.

    I got them before when I try to set the memory timings too aggressively. Cas 2-2-2 on 140Mhz+ so I'm pretty sure it's the RAM causing it. But I've done nothing to the ram this time! CPU temps haven't changed - according to my mobo's hw mon, it hasn't changed at all!

    What's happened here? I don't get it everytime, but it's like every 2nd or 3rd reboot I would have the error. Sometimes windows will load just fine, other times progs I got in the taskbar don't load, but other than that fine. Either case, I reboot ASAP and it's ok.
    Onyx

    TweakTown
    OCAU - Overclockers Australia
    CPF - CandlePower Forums

    Antec 1080AMG with 430W TruePower

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    That's what it is as during bootup the cpu is runnin' like crazy to gather all the code together to run which means that it's runnin' hot and the difference between the two fans is tellin' on it where the 7k one is fine the 4.5k one is marginal during the critical gatherin' stage. It maybe best to stick with the 7k one durin' summer then when the cooler temps arrive swap the 4.5k one back in or try the 12v/7v power switch on the 7k fan fan so ya boot it at 7k then once up switch it down to 7v and slower and quieter operation. :smokin:
    <center></center>

  3. #3
    Join Date
    Nov 2001
    Posts
    193

    Default

    S'pose you're right Wiggs. I really didn't want to continue using the 7K fan tho. After visiting my cousin's study and seeing his stock 'puter in action, I realised how ridiculously loud my system is - and decided to shut it up a bit.

    I don't want to put yet more money into building/buying a fan controller or switch for it, as I'm expecting that fan to fail (apparently 7k YS Tech's have a reputation for not lasting long). I guess I'm considering defeat and backing off my O/C attempt. :(

    Better change my sig....
    Onyx

    TweakTown
    OCAU - Overclockers Australia
    CPF - CandlePower Forums

    Antec 1080AMG with 430W TruePower

  4. #4
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Well that would be the only other option then. :(
    <center></center>

  5. #5
    Join Date
    Nov 2001
    Posts
    4,723

    Default

    A fan controller would work with any 12V fan you replace it with.
    What kinda' excuse is that?
    The reason a diamond shines so brightly is because it has many facets which reflect light.

  6. #6
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    A lame one maybe? :?:
    But then I have a 7k YS Tech in my box but it's not all that loud I think as the 92mm HS fan in the PSU makes more noise. :D
    <center></center>

  7. #7
    Join Date
    Nov 2001
    Posts
    4,723

    Default

    What?......couldn't hear ya' over the dam fan:D
    The reason a diamond shines so brightly is because it has many facets which reflect light.

  8. #8

    Default

    just cut up a molex lol


    need the -12v
    12v and 5v wires
    then get the black and red from ur fans wires


    now


    normal is yellow to red and black to black


    then

    7v (once u r in windows)

    is yellow to red and red to black


    u can do this with a switch too like so


    [code:1:260fffb2e7] (-fan)
    \+12 |-12 | |+5
    \ o o o
    / o o o
    /+(faN)
    [/code:1:260fffb2e7]

    that oughta cost u sfa :)
    SileNceR, Messenger of the Dark and the Night. To post quality, or not to post at all, THAT is the Question - Never again ask what can my post count do for me besides increasing my ego, but instead ask what can I do to help someone else!
    Overclockers Melbourne (http://www.ocmelbourne.com).

  9. #9
    Join Date
    Nov 2001
    Posts
    193

    Default

    Yeah, thanks Silencer. I'll get around to it.

    It was hard enough soldering the wires and heatshrinking the joint onto a molex plug for my 92mm Panaflo on the side of my case. My electrical skills are limited at best. Cutting/stripping perfectly good wires to stuff around with is something I'll only consider when I don't require the use of my system for 2-3 days. ;)
    Onyx

    TweakTown
    OCAU - Overclockers Australia
    CPF - CandlePower Forums

    Antec 1080AMG with 430W TruePower

  10. #10
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Do it with a splitter cable then when finished just plug it in that way there's no down time. ;)
    <center></center>

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •