Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 31

Thread: Gigabyte GA-EP43T-USB3 & DDR3 1600MHz Ram Help




  1. #21
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  2. #22
    Join Date
    Apr 2010
    Location
    Slough, England
    Posts
    18

    Default Re: Gigabyte GA-EP43T-USB3 & DDR3 1600MHz Ram Help

    Ok dood I'm gonna try them settings now, using LLB has let me use
    lower vcore power for my 1333mhz settings, thanks alot for ur help tho dood, I couldn't get any help elsewere.


    edit: Ok dood them settings are booting all good, testin intelburn now and my CPU went up to 85c :o but I'm guessing that's Couse of how high the vcore voltage is? But on test 2/5 it's saying my system is unstable
    Last edited by jhey; 04-08-2010 at 06:25 PM.

  3. #23
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte GA-EP43T-USB3 & DDR3 1600MHz Ram Help

    Really? No help anywhere else?

    I thought I saw you posting at OCN, no one helped you there? Or maybe was I thinking of another user?

    Yeah, Intel Burn Test is very hot!! You may need to adjust things though since it is failing. Did it BSOD as well or just tell you it error'd? IF BSOD please tell me the code (0x00000000)

  4. #24
    Join Date
    Apr 2010
    Location
    Slough, England
    Posts
    18

    Default Re: Gigabyte GA-EP43T-USB3 & DDR3 1600MHz Ram Help

    I did post the problem elsewere but didn't get no help, No it didn't bluescreens or anything which Is good but It was quite A lot hotter than usual 3.2ghz oc

  5. #25
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte GA-EP43T-USB3 & DDR3 1600MHz Ram Help

    What speed are you running now, and how is the idle temps when load is 85C?

  6. #26
    Join Date
    Apr 2010
    Location
    Slough, England
    Posts
    18

    Default Re: Gigabyte GA-EP43T-USB3 & DDR3 1600MHz Ram Help

    Idle temps ain't too bad oc @ 3.2ghz, 1600mhz ram, it's about 40-45c ish, oc @ 3.2ghz, 1333mhz ram it's around 25-30c

  7. #27
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  8. #28
    Join Date
    Apr 2010
    Location
    Slough, England
    Posts
    18

    Default Re: Gigabyte GA-EP43T-USB3 & DDR3 1600MHz Ram Help

    well iv been busy lately on the pc so iv just been using the ram @ 1333mhz couse its stable, but I will try and tinker with the options @ 1600mhz and try and make it stable when I have some free time, but yeh all running smooth :) I have kinda noticed a bug tho, not sure if its windows 7 or the mobo tho, but wen overclocked if the computer goes into sleep mode (not that I use it anyway lol) it doesnt like to boot up, its stuck in a rebooting loop, but anyway dood, thanks 4 all ur help!

  9. #29
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte GA-EP43T-USB3 & DDR3 1600MHz Ram Help

    Good to hear all is well, even if you haven't had time to tinker yet. You can always do this when you have free time, make a separate BIOS profile and mess with it when time permits.

    S3 sleep, you need to be 100% Stable and be using the latest BIOS. OF course the BIOS has to be fixed for S3 sleep too, not sure but since this board just came out it may not have a fix for that yet, haven't heard?

    If you do not want the system to sleep at all that is easily changed in the Control Panel Power options, let me know if you need help finding where to disable sleep.

  10. #30
    Join Date
    Apr 2010
    Location
    Prague
    Posts
    17

    Default Re: Gigabyte GA-EP43T-USB3 & DDR3 1600MHz Ram Help

    Hi there,just want to ask if there is any difference while im using Q9550 ? Just posted new topic but with nearly same components,so lemme know what should i do(delete or just wait for reply/Solving the problem). Thank you alot ;)

Page 3 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •