Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27

Thread: Amd Xp2000+




  1. #21
    Join Date
    Aug 2002
    Posts
    392

    Default

    Yay finally i got over 10000 3dmarks :)


    yeeeee hawwww


    But i want more !!!!!!
    P4 2.8 HT ( Oced to 3 ghz )
    ASUS P4P800 Mobo
    2 x 512DDR 400mhz ( running Duel DDR )
    ATI Radeon 9800np
    2 x 80 gig Maxtors
    1 x 40 gig Fuji
    550 Antec True Control
    19" Flat Tube Mitsi Monitor
    Hercules 7.1 Forissimo Sound Card
    Hercules 5.1 Speakers
    MX700 Logitec Cordless Mouse and Keyboard
    Pioneer DVDR-RW Burner
    Liteon 52x CDRW
    Thermal Take Xaser 2 Case
    AquaMark Score: 41,000
    CM: 351 / 311 MHz

  2. #22
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    Welcome to the Dark Side :flames:
    Old age and treachery will overcome youth and skill
    My Toys

  3. #23
    Join Date
    Aug 2002
    Posts
    11

    Default

    ill just post the figures in text

    Sisoft sandra - CPU
    5094/2555

    Sisoft sandra - Memory Bandwidth
    2599/2447

    Sisoft sandra - CPU multimedia
    10179/11272

    3D Mark 2001
    12474 Marks

    Chris holm your getting an unusually low 3dmark for a 4600 dude

    if ya want the pics use my ftp there on there

    ftp://anon:anon@mgbnetworking.dns2go.com:21

    ==============
    ABIT KX7 333 w/RAID
    XP2000 @ 1836 (10.5 x 174)
    512 Mb 2700 mem
    2 x 20 Gb HD (fireball AS20 and seagate ??)
    1 x 60 Gb Maxtor 7200 ATA 133
    GeForce Ti 4400 @ 290/630
    Water Cooled (2 x 120mm fans)
    case cooling 4 x 80mm fans
    Threw away Round ATA leads as Win2k wouldnt load with them
    Running WinXP and Win2K server
    ==============

  4. #24
    Join Date
    Aug 2002
    Posts
    11

    Default

    ive now got a speed of 1867Mhz w00t

    1 prob is now if i want to go further i have to do the voltage mod to my MoBo and my soldering skills aint too good
    and i dont want to get to the liquid nitrogen cooling stage
    damn

    ==============
    ABIT KX7 333 w/RAID
    XP2000 @ 1867 (10.5 x 177)
    512 Mb 2700 mem
    2 x 20 Gb HD (fireball AS20 and seagate ??)
    1 x 60 Gb Maxtor 7200 ATA 133
    GeForce Ti 4400 @ 290/630
    Water Cooled (2 x 120mm fans)
    case cooling 4 x 80mm fans
    Threw away Round ATA leads as Win2k wouldnt load with them
    Running WinXP and Win2K server
    ==============

  5. #25
    Join Date
    Aug 2002
    Posts
    11

    Default

    the main thing that restricts your gfx is normally memory
    have you altered the memory timings?
    also get the new Nvidia driver 40.??

    and you gain about 1000 points

    ill give you the mem timings
    if your comp dont boot after this reset the Cmos and chnge some of the settings

    advanced bios settings
    disable CPU L2 cache ecc check
    APIC mode enabled

    Dramm settings
    CAS - 2
    Bank interleave - 4 Bank
    precharge to active (TRP) - 2T
    active to precharge (TRAS)- 5T (can cause HD probs) i kept this at 6
    active to command (TRCD) - 2T

    Dram access - 2T
    Dram command rate - 1T (this is quite a challange for some memory)

    these settings gained me 1500 3d mark points
    cheers

  6. #26
    Join Date
    Aug 2002
    Posts
    392

    Default

    Ok not to sure i want to go mucking aroung with timing.

    Det 40 gave me no frame improvement just head aches.


    I have heard that changing the CAS taiming works but i want more info and if it makes much differance with the board i have.
    P4 2.8 HT ( Oced to 3 ghz )
    ASUS P4P800 Mobo
    2 x 512DDR 400mhz ( running Duel DDR )
    ATI Radeon 9800np
    2 x 80 gig Maxtors
    1 x 40 gig Fuji
    550 Antec True Control
    19" Flat Tube Mitsi Monitor
    Hercules 7.1 Forissimo Sound Card
    Hercules 5.1 Speakers
    MX700 Logitec Cordless Mouse and Keyboard
    Pioneer DVDR-RW Burner
    Liteon 52x CDRW
    Thermal Take Xaser 2 Case
    AquaMark Score: 41,000
    CM: 351 / 311 MHz

  7. #27
    Join Date
    Aug 2002
    Posts
    11

    Default

    it should give a good mem speed increase on any Mobo ever built just check stability after each change
    Chieftec Scorpio Case
    ABIT KX7 333 w/RAID
    XP2000 @ 1879 (11 x 170)
    512 Mb 2700 mem
    2 x 20 Gb HD (fireball AS20 and seagate ??)
    1 x 60 Gb Maxtor 7200 ATA 133
    GeForce Ti 4400 @ 297/645
    Water Cooled (2 x 120mm fans)
    case cooling (4 x 80mm fans)
    Digi Doc 5 Temp monitor
    Threw away Round ATA leads as Win2k wouldnt load with them
    Running WinXP and Win2K server

    12870 3D Marks

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •