Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Did I screw things up here or what? OC Soyo, no screen now




  1. #1
    Join Date
    Jul 2002
    Posts
    3

    Default

    I need some help here. When I boot up, I get nothing to the screen, and little to no hard disk activity. I've reset CMOS a number of times to no avail.

    Here's a sequence of events:

    I have my video overclocked at 300/550, and have had it there fine for a three weeks.
    I tried overclocking my FSB from 133 to 150. Computer would not come up, nothing to screen.
    I reset CMOS and she cmae up fine; I put my BIOS back like it was originally and she was fine.
    I then tried overclocking DRAM @ 2.5-2-5-2-1 and with 4 bank interleave. Computer came up, but 3DMark2001SE wouldn't run. So I reset memory.
    I then said to heck with overclocking, and decided to fix my floppy which to that point hadn't been working properly. I replaced the cable, and in POST got a Floppy Drive Error. I tried switching the IO cord around, replacing it, got the same Floppy Drive Error in POST.
    OK, so I take the floppy out of the mix, try booting up with no floppy, and the computer gives out one long beep at the beginning, then just sits there. All fans whirring, but no screen and no hard drive activity.
    OK, So, I reset CMOS and try powering up again without the floppy. Same problem. Add the floppy back. Same problem. Reset CMOS again. Same problem.

    Any ideas out there for a n00b who might have f*cked up his new PC?

    Thanks,

    SD
    Beer is proof that God loves us and wants us to be happy.

    Soyo KT333 Dragon Ultra Platinum
    Athlon XP 2100+ Palomino
    Thermaltake Volcano 7+
    Corsair 2700 XMS 512 MB
    Chaintech GeForce4 Ti 4200 G21
    Maxtor 80 GB 7200 rpm ATA 133
    Mitsubishi Diamond Pro 900u
    Lian Li USB-7
    Windows XP Pro

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    With your working around with it may have unsetted the videocard or memory so just take them out and reseat them again. Also with clearing the CMOS it's a good idea to disconnect the power lead sometimes. ;)
    <center>:cheers:</center>

  3. #3
    Join Date
    May 2002
    Posts
    852

    Default

    well are u getting a POST beep? cos even without a video card i think it should still post
    Epox 8RDA+
    xp2100@ 2.46ghz (214x11.5)
    Radeon 9700 pro
    512mb corsair xms3200 5-3-2-2@214
    512k ADSL
    SLK-800 HSF
    SB Audigy + Ultrasone HFI650DVD
    modded case: 2x120mm,4x80mm
    40GB Seagate Barracuda 4
    Sony trinitron 17"
    Antec Trupower 380W
    3D mark2003 : 5050

  4. #4
    Join Date
    Aug 2002
    Location
    Ohio, USA
    Posts
    1,296

    Default

    I definitly agree with reseating the ram and vid card and removing power from the box when resetting the CMOS. Some mobos take longer than others to clear. Try leaving the jumper in the clear CMOS position for a half hour (should be way more than enough) just to make sure that it is resetting. And no, it won't post without a working video card. You could also use another machine and look up the post codes for your BIOS at the manufacturer's site.

  5. #5
    Join Date
    Aug 2002
    Posts
    1

    Default

    I had a similar problem when trying to boot my system. I made sure every possible cable and card was seated properly. Nothing I tried would work. I was just about to give up when I found out that one of my friends thought it would be funny to turn the brightness on my monitor all the way down. It just goes to show that sometimes the simplest solutions are the hardest to reach. As for overclocking, I experienced some trouble when trying to overclock my RAM. I resolved the issue by setting my clock frequency to 150Mhz and my DRAM frequeny to By Spd.
    AMD Athlon XP 1800+@1.72Ghz
    Nikao Mirror Case
    Thermalright AX-7/w Vantec Tornado
    Soyo DRAGON Ultra Platinum
    512MB Samsung PC2700 DDR
    ATI All in Wonder Radeon 7500
    TDK VeloCD 24X10X40
    Toshiba 16X DVD

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •