Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: help with new build




  1. #1
    Join Date
    Sep 2010
    Location
    Gisborne
    Posts
    18

    Default help with new build

    hi im new to pretty much everything and trying to get my new system running properly
    motherboard: GA-EP45T-UD3LR
    chip: Q9400
    ram: 2x 2gb corsair 1600 DDR3
    psu: 650watt bluestar

    the system boots fine normal settings and on everest says my ram is only dual DDR3 1066
    ive tryed goin into bios and changing multi to 4.00d which says its up to 1600 but
    when i restart it resets bios and restarts
    so yea dont really know wea to go from here

  2. #2
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: help with new build

    This isn't the best forum to post it, maybe a mod can transfer it to the GIGABYTE forum if you like.

    Please read this post and provide the information as described in steps 1-4.

    DDR-1600 is not possible at stock FSB (333MHz), the maximum is DDR-1333 (4 x 333), have you changed anything other then memory multiplier?

  3. #3
    Join Date
    Sep 2010
    Location
    Gisborne
    Posts
    18

    Default Re: help with new build

    ive tryed setting cpu core to 400 instead of 333 with the dram at 1600 = fail
    and ive tryed leaving core at 333 and tryed to get dram at 1333 by setting multi to 3.33d or sumin but stil no good, bsod or it freezes

    would of thort it would of just picked up the ram speeds of 1600
    but stays at 1066

  4. #4
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: help with new build

    If the ram had XMP it would have default to 1333, or 1600 if you also had a CPU with native FSB of 400MHz.
    To assist you I need the info requested in post #2.

  5. #5
    Join Date
    Sep 2010
    Location
    Gisborne
    Posts
    18

    Default Re: help with new build

    just had a look and noticed im running F1 bios shud i update this?
    and also i tried the settings on that page it boots at 1333 dram with no oc but restarts entering windows
    the bios doesnt have the xmp option and the dram setting are abit different
    has a MCH strapping setting an not sure what to set that to or the multi
    thaks for the respose i really want to get this rig going gud :)
    p.s i have a gtx460 on the way too so thtl fix vid prob ;)
    GA - EP45T UD3LR (F1 bios)
    Intel Core 2 Quad Q9400 2.6Ghz
    2x 2Gbs Corsair XMS3 DHX 1600Mhz
    8600gt 256mb :(
    650 Watt psu
    Arctic Cooler 7 Pro

    My AMD Rig
    AM2 Athlon II x2 5600+ 2.8 @3.2Ghz
    2x 1Gb Apacer DDR2 800 @900
    Palit GTX460 768mb
    2x 36gb Raptors in RAID 0
    400watt psu

  6. #6
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: help with new build

    Latest BIOS is recommended, or at least to F7 (1.Enhanced memory compatibility).
    Do not use @BIOS use the VIOS built in Q-Flash and with default settings (oprimized defaults).

    Please post the screen captures, and the exact memory part number.

  7. #7
    Join Date
    Sep 2010
    Location
    Gisborne
    Posts
    18

    Default Re: help with new build

    not sure what u mean by screen captures
    XMS3 DHX CM3X2G1600C9DHX is wat it says in everest

    also what the VIOS?
    GA - EP45T UD3LR (F1 bios)
    Intel Core 2 Quad Q9400 2.6Ghz
    2x 2Gbs Corsair XMS3 DHX 1600Mhz
    8600gt 256mb :(
    650 Watt psu
    Arctic Cooler 7 Pro

    My AMD Rig
    AM2 Athlon II x2 5600+ 2.8 @3.2Ghz
    2x 1Gb Apacer DDR2 800 @900
    Palit GTX460 768mb
    2x 36gb Raptors in RAID 0
    400watt psu

  8. #8
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: help with new build

    You can add the mem data sheet to your sig.
    Latest BIOS is F9, select your board rev. (printedt on the PCB near the far PCI slot I/O panel side), and download/BIOS.
    GA-EP45T-UD3LR (rev. 1.3) - GIGABYTE
    http://forums.tweaktown.com/gigabyte...ash-guide.html
    The screen capture as explained in this post step 4.
    Last edited by Chike; 09-21-2010 at 06:49 PM.

  9. #9
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: help with new build

    Quote Originally Posted by javsnake View Post
    also what the VIOS?
    LOL typos, BIOS of course.

  10. #10
    Join Date
    Sep 2010
    Location
    Gisborne
    Posts
    18

    Default Re: help with new build

    ok well updating the bios looks like a mission in that link
    i have a usb stick its 4gb tho will i be able to use this for the update?
    GA - EP45T UD3LR (F1 bios)
    Intel Core 2 Quad Q9400 2.6Ghz
    2x 2Gbs Corsair XMS3 DHX 1600Mhz
    8600gt 256mb :(
    650 Watt psu
    Arctic Cooler 7 Pro

    My AMD Rig
    AM2 Athlon II x2 5600+ 2.8 @3.2Ghz
    2x 1Gb Apacer DDR2 800 @900
    Palit GTX460 768mb
    2x 36gb Raptors in RAID 0
    400watt psu

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •