Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Overclocking not registering with cpuid.................GA-EP45-UD3P




  1. #1
    Join Date
    Jan 2011
    Location
    near detroit
    Posts
    2

    Question Overclocking not registering with cpuid.................GA-EP45-UD3P

    First time posting.....new to overclocking ( couple months of reading and trying.......very addictive!!)

    I have been overclocking. (at least I think i have). My bios template is below. Bios reads an overclock, but CPUID does not, nor does easy tune, or PC wizard. I dont know which to believe. I am hitting F10 when done, to save settings. Can anyone help? I am thinking that I am not overclocked at all. Any help would be greatly appreciated.

    Rig
    cpu-----E8400 wolfdale
    mobo---GA-EP45-UD3P Rev 1.0 bois has been updated...recently ( 2 months ago)
    Ram----8 gig of G-Skill DDR2 1066 (pc8500) 4 sticks ( cl5-5-5-15) 2-2.1v
    Gpu----xfx 9800gt
    Xclio case with 2ea --250ml fan pushing, and one 120mm pulling
    Cooling--Kinwinn xt-1264 heatpipe
    PSU=clio s4p4 600w
    idles 29c or below (cpu) 39-41c under load
    Window vista premium home addition 64bit
    Attached Files Attached Files

  2. #2
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Overclocking not registering with cpuid.................GA-EP45-UD3P

    Overclocking is not as easy as just increasing host clock and leaving everything auto on BIOS, let alone at 500MHz FSB.
    The PC should be attempt several boots then will start at some known settings (likely defaults at your case). When you will enter M.I.T you will see a red warning of failed overclock.

    Please read this post and follow the suggested manual settings for stock frequency.
    Follow steps 1-4 to provide some more information about your setup.
    4.5GHz is not impossible for the E8400 on water maybe. What stepping is it?

  3. #3
    Join Date
    Jan 2011
    Location
    near detroit
    Posts
    2

    Default Re: Overclocking not registering with cpuid.................GA-EP45-UD3P

    Thanks for the reply,,,,,,,,,,,stepping is A, I'm sure you are correct, i do get the red warning, and it posts after a couple of tries. I should probably set to stock, and start over.

    Not sure which post you are referring to, for step 1-4

  4. #4
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Overclocking not registering with cpuid.................GA-EP45-UD3P

    Opps sorry forgot the link, this post.

    Stepping would be "Revision" in CPU-Z, C0 or E0.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •