Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: problem with oc p4 and games please help




  1. #1
    Join Date
    Jun 2002
    Posts
    8

    Default

    i hope someone can help me with my problem!!!!!
    i have an p4 1,6A @ 2,13 GHz and all programms run very stable on it (benchmarks, prime 95 and others)but if i want to start a game ( counterstrike or warcraft III or something else) he stops totaly , the "sound" is very loud and totally damaged , nothing go on and i can reset
    idont know what it can be, the geforce 2 on 1,6 ghz is running god and tha ram too

    please help me
    p4 1,6A @ 2,13ghz
    512 ddr 2700 samsung original
    epox 4g4a+
    raid 0 with two wd 40gb
    asus geforce 2 gts

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    This sounds more like a driver issue than anything else. If your running 2K or XP check the os log for any probs listed there with either your sound or video drivers. ;)
    <center>:cheers:</center>

  3. #3
    Join Date
    Sep 2002
    Posts
    462

    Default

    Are your agp/pci slots locked at 66/33?

  4. #4
    Join Date
    Jun 2002
    Posts
    8

    Default

    agp and pci are locked at 66\33 in the bios but i dont know the reality about the agp pci clock.
    and where can i find the agp pci clock under windows?
    mfg interceptor
    p4 1,6A @ 2,13ghz
    512 ddr 2700 samsung original
    epox 4g4a+
    raid 0 with two wd 40gb
    asus geforce 2 gts

  5. #5
    Join Date
    Aug 2002
    Posts
    12

    Default

    Quote Originally Posted by interceptor
    i hope someone can help me with my problem!!!!!
    i have an p4 1,6A @ 2,13 GHz and all programms run very stable on it (benchmarks, prime 95 and others)but if i want to start a game ( counterstrike or warcraft III or something else) he stops totaly , the "sound" is very loud and totally damaged , nothing go on and i can reset
    idont know what it can be, the geforce 2 on 1,6 ghz is running god and tha ram too

    please help me
    You may want to lax the memory settings. I had the same problem with that board but, I use Corsair XMS 3000. I also had issues with a driver from the Creative Audigy card that would cause my system to hang while playing games. Good luck in trying to download drivers from creative as they have a waiting que that enables faster downloads for users that are actually able to access the drivers.

    Cheers.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •