Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Load CPU EZ OC setting Disabled ..... into BIOS utility




  1. #1
    Join Date
    Mar 2011
    Location
    Canada
    Posts
    8

    Exclamation Load CPU EZ OC setting Disabled ..... into BIOS utility

    Load CPU EZ OC setting Disable ..... into BIOS utility.

    <center> </center>
    Hi,

    I'm trying to use and ENABLE " load CPU EZ OC settings " feature part of the BIOS features. This feature is not "accessible" and is GREY colored. I can't use it. I didn't see anything regarding HOW TO SET / overclock / JUMPERS in the Asrock user guide documentation neither.

    As you can see I'm a beginner.. so If someone can help.

    Thanks in advance.

    G41MH/USB3 SOCKET LGA775
    Bios release = G41MH/USB3 P1.10
    CPU Intel Q8200 core2 QUAD 2.33mhz
    Mem= 4GB DDR3 1333mhz

  2. #2
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Load CPU EZ OC setting Disabled ..... into BIOS utility

    Have you tried to change the OC mode, maybe that wil enable it?
    Note the "at your own risk" in the manual.
    All those auto OC features will either give u less performance you could have with manual OC, or overvoltage everything.
    If you want to OC you better learn how to do it properly or not do it at all.

  3. #3
    Join Date
    Mar 2011
    Location
    Canada
    Posts
    8

    Default Re: Load CPU EZ OC setting Disabled ..... into BIOS utility

    Quote Originally Posted by Chike View Post
    Have you tried to change the OC mode, maybe that wil enable it?
    Note the "at your own risk" in the manual.
    All those auto OC features will either give u less performance you could have with manual OC, or overvoltage everything.
    If you want to OC you better learn how to do it properly or not do it at all.
    Hi Chike,

    Thanks for your infos. I know about the risks...but life is so short you know ! I did try to change the OC mode to Optimized, Manual, I.O.T. but none worked.
    Brgds.

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •