Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: OCing an AXP 1500+




  1. #1
    Join Date
    May 2002
    Posts
    93

    Default

    Hey people!
    I´ve been doin´ some OCing on my AGOIA AXP and these r the results....
    Of course it´s not stable at all (I can boot normally into windows and browse the net, and do everything but gaming or benchmarking, 3dmark 2001SE would crash into my desktop everytime i tried to start benchmarking) but i´m happy with it since I don´t have any fancy cooling and the puppy stays at or below 38 degrees Celsius (100 Fahrenheit). I also have the RAM at CAS 2.5 with Ultra timings and Command 1T (whatever it means).
    jejejj :flames:
    [Taaroa Waimea]
    MSI K3T Ultra (VIA KT333)
    AMD AthlonXP 1500+
    Micron PC2100 256Mb DDR RAM CL2
    GF3Ti200@stock
    Detonator 30.82
    Western Digital ATA66 9.3Gb
    ALC650 sound
    LG CD-RW 16x10x40x
    "La educación no es más que el entendimiento progresivo de la ignorancia"

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Not a bad effort at all. :thumb:
    Maybe if ya knock that Command rate back to 2T that just may solve ya stability probs. ;)
    <center>:cheers:</center>

  3. #3
    Join Date
    May 2002
    Posts
    93

    Default

    Thanx Wiggo!
    BTW, What is command rate?
    [Taaroa Waimea]
    MSI K3T Ultra (VIA KT333)
    AMD AthlonXP 1500+
    Micron PC2100 256Mb DDR RAM CL2
    GF3Ti200@stock
    Detonator 30.82
    Western Digital ATA66 9.3Gb
    ALC650 sound
    LG CD-RW 16x10x40x
    "La educación no es más que el entendimiento progresivo de la ignorancia"

  4. #4
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    2T is the norm as not much memory can make use of the 1T command rate. You'd probably get a higher FSB with 2T as well. ;)
    <center>:cheers:</center>

  5. #5
    Join Date
    May 2002
    Posts
    93

    Default

    THANX A LOT WIGGO!!!!!!!!!!
    Just turning off command rate 1T and tuning down the mem timings to normal got me trough 3dmark without a glitch!, so, with the AXp locked (10x166) at 1.67 Ghz (2000+) and my videocard up to 200/450, i got the score below......
    not bad, huh?
    BTW, my mobo doesnt support 166 fsb so i´m running the PCI and AGP slots quite outta specs already... and my modem and tv capture card aren´t so good so i´m afraid to screw them... that´s why i dont turn up the FSB more... but i´l unlock the puppy and tell ya what then...
    [Taaroa Waimea]
    MSI K3T Ultra (VIA KT333)
    AMD AthlonXP 1500+
    Micron PC2100 256Mb DDR RAM CL2
    GF3Ti200@stock
    Detonator 30.82
    Western Digital ATA66 9.3Gb
    ALC650 sound
    LG CD-RW 16x10x40x
    "La educación no es más que el entendimiento progresivo de la ignorancia"

  6. #6
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    I'm glad to be of help to ya and ya happy with the results. :thumb:

    I really would've thought that MSI would support the 166MHz AGP/PCI divider but then that's probably why I like working with EPoX boards. :smokin:
    <center>:cheers:</center>

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •