Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Motherboard questions.




  1. #1
    Join Date
    Sep 2002
    Posts
    1

    Default

    Hi, I would like to ask for some opinion and advice? I just bought myself an Apogee J7VL KT333 mobo, AMD Athlon XP 2000+ and Kingston 512MB PC2700 DDR SDRAM.

    Right now, I'm running on a FSB of 133 and DRAM FSB of 166, which should translate as 133 x 12.5 (locked CPU) and 166 x 2 (333Mhz DDR SDRAM).

    But when I run Wcpuid, it reports a 266Mhz DDR speed.

    Is that normal? Does Wcpuid report it correctly?

    Thanks! :)

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    WCPUID (and others) occassionally exhibit false readings under certain setups so I wouldn't get too worried about it. ;)
    <center>:cheers:</center>

  3. #3
    Join Date
    Aug 2002
    Posts
    392

    Default

    I could be wrong but....

    If your FSB is only 266 then doesnt your RAM run at the same speed ?

    PC will only run as fast as the slowest component.
    P4 2.8 HT ( Oced to 3 ghz )
    ASUS P4P800 Mobo
    2 x 512DDR 400mhz ( running Duel DDR )
    ATI Radeon 9800np
    2 x 80 gig Maxtors
    1 x 40 gig Fuji
    550 Antec True Control
    19" Flat Tube Mitsi Monitor
    Hercules 7.1 Forissimo Sound Card
    Hercules 5.1 Speakers
    MX700 Logitec Cordless Mouse and Keyboard
    Pioneer DVDR-RW Burner
    Liteon 52x CDRW
    Thermal Take Xaser 2 Case
    AquaMark Score: 41,000
    CM: 351 / 311 MHz

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •