Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: multiplier question




  1. #1
    Join Date
    Oct 2002
    Posts
    25

    Default

    1st off, thanks for all the help this far...Wiggo's idea of taping off the other contacts helped a lot. finally got my XP unlocked.

    Now I have a new problem. My mobo lets me use mulitpliers on the whole numbers as well as the halfs (11.0, 11.5, etc...) when I set it to halfs it won't work, is that normal???

    one other question, my vcore is set to 1.725 tried to oc it to a 2100+ but it wouldn't even get through the load screen. I've heard that increasing your vcore with stablize it. what is a good starting point, and how high should I go???

    BIGJOE

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    I've heard of the multiplier problem before but never seen it myself so I can't really say what goes on there and I havn't seen an explanation for it either. :?:

    if it ever happens to me I'll let ppl know why it happens and what if anything can be done ;)

    Up to 1.85v should be fine with respectable cooling and 1.9v with highend air cooling solutions (any further than this requires more extreme solutions). :)
    <center>:cheers:</center>

  3. #3
    Join Date
    Oct 2002
    Posts
    25

    Default

    I tried 1.8 and it worked till 2000+, don't want to go any higher till I get rid of stock heatsink and fan. 300mhz extra isn't too bad for a newbee I guess.

  4. #4
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    With as little as a Volcano 7+ (anything less than this I myself would not recommend for overclocking). The HUGE coolin' comparison) :thumb:
    <center>:cheers:</center>

  5. #5
    Join Date
    Oct 2002
    Posts
    25

    Default

    will get one on payday...too broke to afford even 20 bucks right now.

    thanks for everyones advice.

  6. #6
    Join Date
    Aug 2002
    Posts
    1,514

    Default

    lol

    What FSB are you running? Because if your mobo allows you should try and drop back the multi to around 11 and then raise the FSB up to 166...
    New Sig soon, old one was way outdated.

    :thumb:

  7. #7
    Join Date
    Oct 2002
    Posts
    25

    Default

    I guess my mobo is a old design, I can only go up to 146 on the FSB. 12.5 is the highest multiplier I can use. right now its set to 133, will raise it when I get a heatsink.

    is it normal on mobos to have vcore and multi. changed on the hardware itself, not in the BIOS???

    BIGJOE

  8. #8
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    What sort of motherboard is it? :?:


  9. #9
    Join Date
    Oct 2002
    Posts
    25

    Default

    soyo k7ada

    bought it 3months ago for $us230 as bare bones system. came with a AMD 1700+

    BIGJOE

  10. #10
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Sorry but I've never been a fan of that chipset (maybe 1 day) but here's something that may help (if ya don't require the USB ports for k/b or mouse), disable the USB controller and see if you can get higher without it. ;)
    <center>:cheers:</center>

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •