Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: i5 2500k, Z77X-d3h (v 1.0)




  1. #11
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: i5 2500k, Z77X-d3h (v 1.0)

    Quote Originally Posted by Anarchy View Post
    Don't order new RAM!!!!

    I've had the same problem with this board for over a year.
    It's not the RAM, it's just an issue with THIS PARTICULAR board.

    I read somewhere a while ago you can flash some BIOS to it which will fix the issue but I can't seem to find it.

    Don't waste your money, it's just a minor issue with this board.

    I registered JUST to reply to you so you don't waste money and time trying to fix this mysterious issue.
    what bios version did you use to fix it? can you remember?

    z77 beta/bios testing has resumed now so maybe they will fix whatever it is
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  2. #12
    Join Date
    Jun 2013
    Location
    UK
    Posts
    8

    Default Re: i5 2500k, Z77X-d3h (v 1.0)

    Quote Originally Posted by Anarchy View Post
    Don't order new RAM!!!!

    I've had the same problem with this board for over a year.
    It's not the RAM, it's just an issue with THIS PARTICULAR board.

    I read somewhere a while ago you can flash some BIOS to it which will fix the issue but I can't seem to find it.

    Don't waste your money, it's just a minor issue with this board.

    I registered JUST to reply to you so you don't waste money and time trying to fix this mysterious issue.

    Thanks Anarchy for posting.

    I'm going to try the new ram with the latest beta bios F18e with OC settings posted here tomorrow.
    For me, I cant admit defeat yet! It's half the fun in OCing. (sad I know) When, if I do solve the reboot issue I will be able to help others with similar problems.
    Also, Big Brother is starting soon and the wife loves it. So I need to hide for an hour or so

    Regards
    i5 2500k OC 4.4
    Z77X-D3H (v 1.0)
    SLI Asus GTX 460
    Windows 8 64 pro N
    O.S on c300 128mb
    Data Samsung F3 1TB
    Samsung green 2*4GB 2133 @ 10 10 10 28 1N 1.5v
    Akasa AK-CCX-4002HP Venom
    Cooler Master GX 750
    Cubitek Tatoo fire case
    I use a old ps3 80GB and a sky + 300GB for data. Main backup on a 2 TB WD usb 3 hard drive.

  3. #13
    Join Date
    Jun 2013
    Location
    UK
    Posts
    8

    Default Re: i5 2500k, Z77X-d3h (v 1.0)

    Just a quick update.

    Since installing my new Samsung green RAM I've had no cold boot or sleep issues, yet!

    OC to 44, LLC Low, PWM phase extreme perf. Vcore voltage response fast. CPU bclk 100.00. vcore auto.

    Ram OC to 2133 @ 10.10.10.28 1T @1.5v, I have tried 1.45v but windows crashed. Performance, normal

    Thanks wazza300 for your help.
    i5 2500k OC 4.4
    Z77X-D3H (v 1.0)
    SLI Asus GTX 460
    Windows 8 64 pro N
    O.S on c300 128mb
    Data Samsung F3 1TB
    Samsung green 2*4GB 2133 @ 10 10 10 28 1N 1.5v
    Akasa AK-CCX-4002HP Venom
    Cooler Master GX 750
    Cubitek Tatoo fire case
    I use a old ps3 80GB and a sky + 300GB for data. Main backup on a 2 TB WD usb 3 hard drive.

  4. #14
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: i5 2500k, Z77X-d3h (v 1.0)

    ahh that's good,don't be scared to use upto 1.65v dram voltage,that memory can take it just fine,1.55v tends to be the sweetspot
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #15
    Join Date
    Mar 2014
    Location
    Amsterdam
    Posts
    3

    Default Re: i5 2500k, Z77X-d3h (v 1.0)

    Hey binman, I was wondering if your solution (buy new ram) has kept working for you. I'm experiencing similar issues.

    Jaap

  6. #16
    Join Date
    Apr 2012
    Location
    uk
    Posts
    2

    Default Re: i5 2500k, Z77X-d3h (v 1.0)

    Quote Originally Posted by Xtinction View Post
    Hey binman, I was wondering if your solution (buy new ram) has kept working for you. I'm experiencing similar issues.

    Jaap
    Hi Jaap.

    The new RAM did help for about 2 weeks then it started to double post from sleep. I don't think the i5 2500k and this board like each other when trying to OC. Running at stocked setting for a while. No problems. I've not tried the latest BIOS yet, might give it a go. It would be nice to find out why these setting wont stick.

    I wouldn't by new RAM.

    Regards.

  7. #17
    Join Date
    Mar 2014
    Location
    Amsterdam
    Posts
    3

    Default Re: i5 2500k, Z77X-d3h (v 1.0)

    Thanks a lot for the update :). I'm beginning to give up on this motherboard, but having googled alternatives and the words "boot loop" doenst make me hopeful. I think I'm just gonna live with it. What is miss most is "sleep", it's just better for the environment to sleep my pc when i'm gonna be away for 20 minutes, but somehow switching it off seems like a much bigger step...

  8. #18
    Join Date
    Apr 2012
    Location
    uk
    Posts
    2

    Default Re: i5 2500k, Z77X-d3h (v 1.0)

    I think the only way to correct the error is to put in a Ivybridge CPU.
    I'll flash the latest bios and report back. I'll use the setting posted here. OS Windows 8.1

    Regards to waking from sleep. I use a SSD for my O.S. So resuming from sleep is only a second or so quicker than a cold start.

    It's only a problem when I OC with this MB. Reboots and double posting.

    Very annoying

    Regards

  9. #19
    Join Date
    Mar 2014
    Location
    Amsterdam
    Posts
    3

    Default Re: i5 2500k, Z77X-d3h (v 1.0)

    Are you using the quickboot function to boot up so quick? Booting still takes me about 20-30 seconds in total, resuming from sleep takes about 1-2 seconds(when it works :D ). I'm already waiting like 5 seconds for a POST, about 3 seconds in the windows loading screen, then another 10 starting up steam (the only thing that lives on an HDD, not an SSD), let alone the time to reload all the things I was doing before the shutdown. It's an effort....

    And same for me, on stock it's all fine, but thats not why I bought this old processor.

    Quote Originally Posted by room101 View Post
    I think the only way to correct the error is to put in a Ivybridge CPU.
    I'll flash the latest bios and report back. I'll use the setting posted here. OS Windows 8.1

    Regards to waking from sleep. I use a SSD for my O.S. So resuming from sleep is only a second or so quicker than a cold start.

    It's only a problem when I OC with this MB. Reboots and double posting.

    Very annoying

    Regards

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •