Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: i5 2500k, Z77X-d3h (v 1.0)




  1. #1
    Join Date
    Jun 2013
    Location
    UK
    Posts
    8

    Default i5 2500k, Z77X-d3h (v 1.0)

    Hi all,
    My head hurts trying to overclock with this MB. PC has no problems on default settings.
    I've been at it for months and I'm throwing the towel in!
    I have read and tried every method in overclocking to get it to sick, but no luck.
    The problem is that the pc will boot into second BIOS from cold boot, sometimes it boot loops, thinks about it for a bit. Then loads into windows. This doesn't happen all the time.
    I might find a different combination of bios settings that I haven't tried. I give it a go, but after a day or so I get the boots loops from a cold start.
    Waking from sleep is usually ok. Running prime95, IBT and OCCT finds no problems with my overclock in windows. Its just the cold boot and sometimes waking from sleep.(both boot into second BIOS)
    What's more annoying is my i5 was rock stable in my old p8p67 MB @ 1.320v (4.4) using off-set to overclock.
    I'm guessing my i5 and Z77X-D3h don't love each other. I think the longest ive gone without a boot loop is 2 or 3 days, then, BAM. boot, boot, boot..........Noooooo.

    I've even set the board back to my supplier. They found no faults.
    Ive overclocked with fix voltages, and off set. Turned turbo ratio off. Both BIOS have the same versions(f18b). I've used 19h BIOS (Mod BIOS from UD3H). I've memory test, no problems. Tried OC'ing 2 sticks of ram. Tried VTT 1.12, IMC 1.05, vddr 1.66. Turned all the power saving features off. I've taken cmos battery out over night. I've tried 4.2 on auto. This list could gone on for a while.
    I've tried OC'ing 4.1, 4.2, 4.3, 4.4, 4.5 and 4.6. I still get the PC booting into second BIOS.......Think my list will stop here!

    The only difference between the Z77X and p8p67 MB is that i'm running two GTX 460 in SLI on my Z77X. As you all know p8p67 can only do crossfire.

    Just had a idea! Might and try to overclock with 1 GTX 460. Why should that make a difference, I don't know.

    So my question is, what is the main reason for my pc to boot into 2nd BIOS when I try and overclock?

    Edit: Sorry if i'm being stupid. All settings on auto my vcore reads 1.200v in BIOS. If I set my multi to 43, disable c1e, eist , c3, c6 cpu thermal monitor and enable internal cpu PLL. Boot into windows cpuz reads vcore @ 1.325. Nice.
    But going back into BIOS vcore reads at the M.i.T health screen 1.224v and in M.i.T \Adv v settings\CPU core v control. It reads 1.240v. Am I'm right in thinking that it should read 1.325v on all BIOS vcore monitoring systems with the multi set to 43 ?

    Regards.
    Last edited by binman; 06-02-2013 at 05:38 AM.

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: i5 2500k, Z77X-d3h (v 1.0)

    it reads more vcore in windows because llc is being applied and that adds a chunk of voltage to the chips default voltage in the bios

    you need to use a lower llc level or set cpu voltage to normal and undervolt the vcore with a minus - dvid amount

    are you flashing both bios chips backup and main by spamming alt and f10 keys at gigabyte splash screen? that might help as will manually setting the bclk to 99 or 100
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Jun 2013
    Location
    UK
    Posts
    8

    Default Re: i5 2500k, Z77X-d3h (v 1.0)

    Hi wazza300,
    Thanks for your reply.
    Answering your two questions. Yes, Alt f10 method, 99 and 100mhz set manually. Think I've read somewhere 101 might help. Tried that. No luck.

    So today I'm trying vcore on auto, base clock to 99mhz. CPU ratio 44, Turbo boost off. LLC med, this give me a vcore under load of 1.332v, 1.344v. I know that this vcore voltage gives me stability in windows.
    I've found that setting LLC low gives me a vcore of 1.320. But under prime gives me a error on core 3 after 3 hours.

    If I still get boot loops from a cold start I will try LLC on auto and use off set to get my required volts. Base clock set to 99.

    Regards.
    i5 2500k OC 4.4
    Z77X-D3H (v 1.0)
    SLI Asus GTX 460
    Windows 8 64 pro N
    O.S on c300 128mb
    Data Samsung F3 1TB
    Samsung green 2*4GB 2133 @ 10 10 10 28 1N 1.5v
    Akasa AK-CCX-4002HP Venom
    Cooler Master GX 750
    Cubitek Tatoo fire case
    I use a old ps3 80GB and a sky + 300GB for data. Main backup on a 2 TB WD usb 3 hard drive.

  4. #4
    Join Date
    Jun 2013
    Location
    UK
    Posts
    8

    Default Re: i5 2500k, Z77X-d3h (v 1.0)

    Morning all,
    Turned PC on this am, guess what I had? Yes! PC boot looped quickly 3 times, (but didn't boot into 2nd BIOS). Then loaded into windows like nothing had happen.
    I then shut down PC for 30 minuets or so. Re-started, and it booted into windows with no problems!

    Why would the PC boot fine for two days and wake from sleep with no problems, no errors in window? Then start boot looping for no reason. As I said on my first post, its always done this no matter my OC method. Guess I've learn that not all PC's can OC. My next build I will put more money to a motherboard.

    My overclock is, bclk 99. LLC med. Turbo boost disabled. CPU clock ratio 44. F18d BIOS

    I just find it annoying not knowing why.

    Regards.
    i5 2500k OC 4.4
    Z77X-D3H (v 1.0)
    SLI Asus GTX 460
    Windows 8 64 pro N
    O.S on c300 128mb
    Data Samsung F3 1TB
    Samsung green 2*4GB 2133 @ 10 10 10 28 1N 1.5v
    Akasa AK-CCX-4002HP Venom
    Cooler Master GX 750
    Cubitek Tatoo fire case
    I use a old ps3 80GB and a sky + 300GB for data. Main backup on a 2 TB WD usb 3 hard drive.

  5. #5
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: i5 2500k, Z77X-d3h (v 1.0)

    could be a cold boot issue,thats usually down to memory settings,using x.m.p for your memory?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  6. #6
    Join Date
    Jun 2013
    Location
    UK
    Posts
    8

    Default Re: i5 2500k, Z77X-d3h (v 1.0)

    I just enabled x.m.p. When I loaded i.e 10 it stopped responding. I rebooted then got a blue screen error read. "page_fault_in_nonpaged_area". I rebooted again, got another blue screen error. "PFN_List_Corrupt".

    So back on auto for memory.

    My rams x.m.p is 6.8.6.24 1T. It reads this correct in BIOS but in windows on cpu-z it reads it as 7.8.6 24 2T

    On auto it is set to 9.9.9.28 2T. Performance mode Turbo.

    I have memory test all the ram, no errors. I have also tried raising the volts to 1.650 and setting the performance mode to normal. I have also dialled in the memory times manually, still get cold boot issues. I have tried all this on two sticks of ram and still get the reboots from a cold start.

    I've always thought, suspected that my ram might be the issue.

    Might buy some two 4GB sticks. What's recommended at the mo?

    Regards
    i5 2500k OC 4.4
    Z77X-D3H (v 1.0)
    SLI Asus GTX 460
    Windows 8 64 pro N
    O.S on c300 128mb
    Data Samsung F3 1TB
    Samsung green 2*4GB 2133 @ 10 10 10 28 1N 1.5v
    Akasa AK-CCX-4002HP Venom
    Cooler Master GX 750
    Cubitek Tatoo fire case
    I use a old ps3 80GB and a sky + 300GB for data. Main backup on a 2 TB WD usb 3 hard drive.

  7. #7
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: i5 2500k, Z77X-d3h (v 1.0)

    try with auto timings again but try 1.08v cpu/vtt

    also set vcore voltage response to fast and pwm phase control to extreme performance and see if its any better,dram v id use 1.55v
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  8. #8
    Join Date
    Jun 2013
    Location
    UK
    Posts
    8

    Default Re: i5 2500k, Z77X-d3h (v 1.0)

    Cheers wazza300
    Thanks for your suggestions.
    Will give the setting a shot.
    If I get no joy I might pick some samsung green ram up.
    i5 2500k OC 4.4
    Z77X-D3H (v 1.0)
    SLI Asus GTX 460
    Windows 8 64 pro N
    O.S on c300 128mb
    Data Samsung F3 1TB
    Samsung green 2*4GB 2133 @ 10 10 10 28 1N 1.5v
    Akasa AK-CCX-4002HP Venom
    Cooler Master GX 750
    Cubitek Tatoo fire case
    I use a old ps3 80GB and a sky + 300GB for data. Main backup on a 2 TB WD usb 3 hard drive.

  9. #9
    Join Date
    Jun 2013
    Location
    UK
    Posts
    8

    Default Re: i5 2500k, Z77X-d3h (v 1.0)

    Afternoon wazza300
    Guess what the PC did this am. Yes, reboot 3 times, then loaded into windows.
    Going to order some samsung ram tonight.
    Regards
    i5 2500k OC 4.4
    Z77X-D3H (v 1.0)
    SLI Asus GTX 460
    Windows 8 64 pro N
    O.S on c300 128mb
    Data Samsung F3 1TB
    Samsung green 2*4GB 2133 @ 10 10 10 28 1N 1.5v
    Akasa AK-CCX-4002HP Venom
    Cooler Master GX 750
    Cubitek Tatoo fire case
    I use a old ps3 80GB and a sky + 300GB for data. Main backup on a 2 TB WD usb 3 hard drive.

  10. #10
    Join Date
    Jun 2013
    Location
    England
    Posts
    4

    Default Re: i5 2500k, Z77X-d3h (v 1.0)

    Quote Originally Posted by binman View Post
    Afternoon wazza300
    Guess what the PC did this am. Yes, reboot 3 times, then loaded into windows.
    Going to order some samsung ram tonight.
    Regards
    Don't order new RAM!!!!

    I've had the same problem with this board for over a year.
    It's not the RAM, it's just an issue with THIS PARTICULAR board.

    I read somewhere a while ago you can flash some BIOS to it which will fix the issue but I can't seem to find it.

    Don't waste your money, it's just a minor issue with this board.

    I registered JUST to reply to you so you don't waste money and time trying to fix this mysterious issue.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •