Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Unlocking XP 1800 & Multipliers




  1. #1
    Join Date
    Sep 2002
    Posts
    8

    Default

    This is my first Overclocking experiment. Ive got a SOYO Lite board, AMD 1800 XP, 512 MB PC2100 DDR(cheap Memory i'm afraid) I was able to up my CPU clock to 140 MHZ which boosted the Proccessor speed to 1.61 MHZ. I then followed the guide on this site to unlock the my XP 1800 to boost the speed a little more. the question I've got is, after the proccessor is unlocked, and I raised the Multiplier settings to x13 the computer is still showing 1.61 MHZ, does this mean I was unsuccessful in the unlocking proccess?? any help will be greatly appreciated.

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Yes your 1st attempt has sadly failed so try it again and if ya got yourself some reasonable memory then that would help even more. ;)

    Good luck with the next go. :thumb:
    <center>:cheers:</center>

  3. #3
    Join Date
    Sep 2002
    Posts
    8

    Default

    Dang, the bridges looked good, I thought I had it. But am I right in assuming that if the unlocking went correctly I'd see the Proccessor Freq. increase with the boosted Multipliers?

  4. #4
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    It happens to all of us from time to time... especially with the Athlon XP processors. They tend to be a little more finicky than the old Thunderbird variety.

    BTW... Are (or were) you what the name reflects?
    Old age and treachery will overcome youth and skill
    My Toys

  5. #5
    Join Date
    Sep 2002
    Posts
    8

    Default

    Once a Jar head...Always a Jar Head:cheers:
    Got out in '97 still working for the Gov't though. just can't seem to get away

    You?

  6. #6
    Join Date
    Oct 2002
    Posts
    25

    Default

    I feel your pain, I just got finished unlocking my 1700+, took 6 trys. hang in there man you'll get it.

    BIGJOE

  7. #7
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    13 years ending in '94 myself. Was gonna go career but Slick Willy took care of that. :(
    Old age and treachery will overcome youth and skill
    My Toys

  8. #8
    Join Date
    Sep 2002
    Posts
    8

    Default

    Well I hope it doesnt take 5 more tries, Taking this Rig apart is a pain in the ass, I know that the Conductive Grease Bridges were sound, could it be that I need to scrape the Contact points a little first?

    Why do you think I didnt re-up? Well, at least theres a Bush in the White House again. Where in Texas you from? I'm in houston.

  9. #9
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    One of the tricks for making the conductive pathways is to take a small piece of tape and then dot the contacts with a pin. The pressure will cause any contaminants to stick to the tape and then give you a clean work area for the conductive grease.

    I'm in Amarillo. Was here as a recruiter in the late 80s and then came back after I got out because the wife is from here.
    Old age and treachery will overcome youth and skill
    My Toys

  10. #10
    Join Date
    Oct 2002
    Posts
    25

    Default

    If your brave you could use the cleaner that came with kit, I noticed the vallies were still full inbetween each of my 6 ties.

    BIGJOE

    P.S. I'm I Dallas, good to see some texans round here.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •