Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23

Thread: My Geforce 4 MX 440 DDR put to the max




  1. #11
    Join Date
    Sep 2002
    Posts
    33

    Default

    hehe.. If i had the money i would of.. But i got my Geforce 4 as a B-day present.. not with my own money..
    I just need more clients
    Brandon Cook
    Sepherum Systems
    Pentium II 333MHz
    96 MB Ram
    Geforce 4 MX 440
    (OC'ed to the max 432,723)
    (default 270,400)
    2 SCSI 4GB Hdds' w/raid

  2. #12
    Join Date
    Sep 2002
    Posts
    33

    Default

    UpDAte.. I got it Way higher now.. and it's still stable..
    rember the default is 270/405
    Brandon Cook
    Sepherum Systems
    Pentium II 333MHz
    96 MB Ram
    Geforce 4 MX 440
    (OC'ed to the max 432,723)
    (default 270,400)
    2 SCSI 4GB Hdds' w/raid

  3. #13
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Maybe if I get a chance to get on it I'll unleash the one here and see what it'll do. :?:

    wonders how close to 7K pts he could get
    <center></center>

  4. #14
    Join Date
    Oct 2002
    Posts
    32

    Default

    Holy CRAP!!

    The best I could do without serious artifacts is 274/466

    What mfg is your card from ??? Mine's an MSI...

    Wowzers.

  5. #15
    Join Date
    Sep 2002
    Posts
    33

    Default

    274? I never heard it that low.. whats the agp transfer rate?

    VisionTek.. I thikn i got a really good slice of silicon.. or they gave me the wrong core..
    Brandon Cook
    Sepherum Systems
    Pentium II 333MHz
    96 MB Ram
    Geforce 4 MX 440
    (OC'ed to the max 432,723)
    (default 270,400)
    2 SCSI 4GB Hdds' w/raid

  6. #16
    Join Date
    Oct 2002
    Posts
    32

    Default

    AGP x'fer rate is 4x.... I'm up to 281/475 without any artifacting...my MadOnion benchmark is just a hair under 6300...with Detonator 40.72.

    Should I drop my x'fer rate down to 2X and up the core clock? And how the F**K did you get a 700Mhz????
    What benchmark is that?


  7. #17
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Dropping the AGP rate back to 2x will also drop your scores. I don't know your setup but have a look at my PC No.2 in sig and I get 6300 out of mine with the stock Leadtek drivers from 9 months ago and no operating system tweaking. ;)
    <center>:cheers:</center>

  8. #18
    Join Date
    Sep 2002
    Posts
    33

    Default

    Well my System can't support anytthng faster than 2x.. i wish it would
    Brandon Cook
    Sepherum Systems
    Pentium II 333MHz
    96 MB Ram
    Geforce 4 MX 440
    (OC'ed to the max 432,723)
    (default 270,400)
    2 SCSI 4GB Hdds' w/raid

  9. #19
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Bummer dude and I know about that prob as well. :(


  10. #20
    Join Date
    Oct 2002
    Posts
    32

    Default

    Well I guess it's just time for me to build a new system.
    Give this one to the ol' lady and go for broke...(and I mean broke too)

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •