I'm using the Athlon II X4 630 on a Asrock 880GMH/U3S3, which I'm setting up for my brother, with 8GB Crucial DDR3-1600Mhz

Just getting round to setting up the overclock. I've got

FSB - 230Mhz
CPU - x14 = 3220Mhz (@default 1.4v)
NB - 2300Mhz@1.175v (NB Core - 1.19v)
HT - 1840Mhz (next step is 2070Mhz)
Spread Spectrum - Auto
DDR3 - 1532Mhz (next step is 1840Mhz). Bank and Channel Interleave are Enabled, Power Down - Disabled
UCC - Disabled
CPU Active Core Control - Disabled.
Onboard GPU - Default

I previously tried to just increase the RAM from 1333Mhz to 1600Mhz and it wouldn't boot to Windows but with these settings, if I select Profile1 for the RAM, which uses 9-9-9-24-2T, rather than Auto, it boots. However, it fails on the second pass of IntelBurnTest. I tried bumping the CPU-NB to 1.25v but that didn't make any difference.

With all those settings back at default, if I try and run the RAM at 1600Mhz, either with Profile1 or setting the timings manually, it fails to boot to Windows again, which seems strange. The only timing I can't match to Profile1 manually is Trfc, which Profile1 shows as 128ms but manually it defaults to 160ns and the next setting is 110ms.

I've also tried
FSB: 230
CPU x12.5 = 2875Mhz
NB x9 = 2070Mhz
HT Bus 2070Mhz
DDR3-1225.
DRAM-Load Profile: Tried Auto and then Standard, setting timings manually as well to 8-8-8-20 as shown for 1333Mhz.

So the only thing overclocked is the FSB. This fails to boot and after a few tries, it tells me it's failed several times and lets me back into the BIOS. I was able to boot before when actually overclocking everything, so it's weird it won't boot now with just the FSB overclocked.

It also has a CPU OC Mode, which can be set to 25% for 3500Mhz, which basically sets:
FSB 250
CPU 1.35v
NB x9= 2070Mhz
CPU-NB 1.25v
HT - 1840Mhz
DDR3-920
NB Core 1.30v

It seems strange that it would bump the NB Core to 1.30v (default 1.19v) unless that's actually the CPU-NB but then that only needs to be overvolted when overclocking the NB anyway, so I'm not sure what that's about. Anyway, that just resulted in the fans running at full speed on boot and I had to remove the CMOS battery to get back into the BIOS.

There's a couple of settings I'm not sure of

CPU Dynamic Overclocking - Disabled

CPU Load-Line Calibration - Says should be set to 1/2 for AM3+ and Disabled for AM3 (default is Auto) when using Manual overclock mode, so I guess I should set that to Disabled for my Athlon II X4 630 but I'd have thought that the Automatic CPU OC Mode would have done that anyway.

I guess I'm overlooking something stupid so could someone be good enough to point out what it is please :)