Hello Guys

when i put the cpu ratio to 40 turbo boost on i cant disable this why? i need only the cpu ratio not the turbo boost ....prozessor is i5 3570k