Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Asrock X79 won't multiply anymore when using BCLK > 100

  1. #1
    Join Date
    Oct 2014

    Default Asrock X79 won't multiply anymore when using BCLK > 100

    This is my first post here, I did search for my issue but can't find any solution so far.
    I run a I7 3820 onto Asrock X79 Extreme7, with DDR3-1866 rated at 9-10-9-28
    A gtx 760 is providing the nice video experience (c).
    My 2 DDR chips are physically installed in the two inner slots (the two slots that are nearer to the CPU.

    I was happily running at 4.63Ghz (BCLK 125.2, x37, 1.4v, Level3). Perfectly stable for weeks, never had a BS or a freeze or whatever.
    The Noctua thing is doing it's job and I never exceed 80c while under load (say 60-70 most of the time under heavy load, around 30 at idle).

    My speedstep and hyperthreading were intentionally disabled.
    Yesterday, I re enabled the HT in the UEFI BIOS, to test some FSX affinitymask tweaks and the nightmare started :)

    The computer rebooted in a kind of fail safe mode (boot, two bips, boot again), and my multiplier is stuck at it's minimum value (x12) in windows.
    I tried different BCLK/multiplier values, and all I can tell is, as soon as BCLK is set to more than 100, the multiplier is forced to it's minimum value, whatever I do.

    When I use a BCLK as it was before (125.2), the DrDebug shows [B9] value, and sometimes [D6].

    I eventually did a clear cmos, retried the default "EZ OC" setting of 4.4Ghz (BCLK 100, x44), it works.
    Tying to increase BCLK again, it fails (multiplier fallback to x12).

    Long story short, something got broke, since it was working before. But I don't know which component.

    If anyone could give me some hints what to do and what to check.

    I am also thinking about replacing my processor by another one - same socket - that has an unlocked multiplier. This BCLK is creating me too much hassle. If anyone could recommend a good replacement for a 3820, that has unlocked multiplier, similar perf, and a nice price too ;).

  2. #2
    Join Date
    Oct 2014

    Default Re: Asrock X79 won't multiply anymore when using BCLK > 100

    BTW i didn't know if it would be better posting here since it's related to OC, or in the asrock section since it's about troubleshooting drdebug outputs.
    So if it's wiser to move it to asrock section, please do it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts