Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: MSI-KT3 w/XP1600+




  1. #11
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    I was goin' on ya "384MB PC-2100 CAS-2.5 Crucial 2-5-2 1T 4Q Ulta HSTCLK" which could mean 1x 128MB and 1x 256MB (or 3x 128MB but then that's another stick to add to the confusion) and that's mis-matched as it's best to use the same type, size and brand for the best performance. That's most likely why 140MHz with those fast timings is the limit ya gettin' and why I gave you alternate timings to help your FSB get higher. One stick is always goin' to be faster. ;)
    <center>:cheers:</center>

  2. #12
    Join Date
    Nov 2002
    Posts
    6

    Default

    Ahhh ok got ya, I have 3x128 sticks I get teh same result with 2 or 1 and have switched em all around

  3. #13
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    But did you try again with the slower timings? :?:


  4. #14
    Join Date
    Nov 2002
    Posts
    6

    Default

    I just recieved the 512 stick from fedex. Im gonna run with just the single stick at current fast settings and try. Then I'll bump em down to your suggestion snd see what i get.

    Or should i have all the sticks installed and try it.

  5. #15
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Just keep it to the 1 stick and your chances are greatly improved. ;)
    <center>:cheers:</center>

  6. #16
    Join Date
    Nov 2002
    Posts
    6

    Default

    Yep Im finding that out now. The 512 stick runs great alone.

    145x11


    all three sticks


    141x11 max

  7. #17
    Join Date
    Sep 2002
    Posts
    40

    Default

    Hey there P_dog,

    So you're stuck at the 140-145 bottle limit. huh? Believe me I was frustrated as hell and wondering what the heck was wrong with my machine compared to others. In any case a tip from WIGGO actually got my machine to where it's at now. The secret...well for me it was in the NIC. I was using a 3COM 3905c-TXM NIC at first which didn't seem to like the higher FSB. So I tried a NETGEAR FA-311 and it hated that even more. So I tried a 3COM 3905C-TXNM <--the performance of this NIC is not quite the same as the TXM... I think it is somewhat software based so it is a bit slower. Anyhow this let me hit 160+ FSB. without the NIC I was able to hit 166FSB...stable. but since the NIC is a must I had to lower it a bit. I am at 1.85v should be the max on your board as well.

    If you read my earlier posts...my system runs pretty cool but sounds more like a jet then anything else...put it this way it sounds like a complete server room with 12+ servers...all coming fomr one machine...not that enjoyable really.

    Anyways...try the NIC thing

    I'm using 256MB generic (CENTURY) PC-2700 CAS-2.5 DDR-RAM w/SAMSUNG Chips. I have them clocked at 5-2-2 when they should be 6-3-3. 1T off.

    HSF:
    VANTEC thin finned COPPER Heatsink/ 30CFM VANTEC FAN thin layer of thermal goop just the white stuff, not artic silver

    CASE FANS:
    Intake: 112CFM 120mm SUNON FAN
    EXHAUST: 2 x 84CFM 80mm VANTEC Tornado FANS

    HDD:
    BOOT - MAXTOR 20GB UDMA-133 7200 RPM HDD
    STORAGE - SEGATE 80GB 'CUDA IV UDMA-100 7200 RPM

    VID:
    SAPPHIRE RADEON 9000 w/128MB

    CASE:
    IMPRESSION IM-21

    AUDIO:
    SB LIVE! 5.1 OEM

    PSU:
    ENERMAX 300W

    OTHER:
    AOPEN 24x12x40 CD-RW
    TEAC 1.44MB FDD

    I'll try to get a pic on here to let you see.

    I hope some of this info helps you out. If you need more I'll be glad to provide.
    It's NEVER fast Enough!!!
    __________________________
    SYSTEM 1

    Cel-T 1.3@1.575
    ABIT ST6
    512MB PC-133 SDRAM
    GF3 Ti200 64MB
    SB PCI 128
    Adaptec 2100s u160
    15K Hitachi 18.6GB HDD
    _________________________
    SYSTEM 2

    AthlonXP 2000+@1760MHz
    MSI KT3 Ultra2-CE
    256MB PC-2700 CAS-2.5
    RADEON 9000 PRO
    MAXTOR 20GB ATA-133
    SB Live! 5.1
    3COM 3905C-TXNM
    _________________________

  8. #18
    Join Date
    Nov 2002
    Posts
    6

    Default

    Yeah that helped alot.

    I never ever thought about the NIC being the bottle neck. I currently use the Linksys 10/100 LNE100TX v.4 Maybe thats the btl-neck.

    Im currently running the following:

    System #1 - Linux FTP server Suse 8.0

    MSI KT3 Ultra Latest Bios
    Athlon 1.3 @105x13
    256 meg PC2100 Generic with Micron (MT) modules 2x128
    Memory at SPD/SPD all relaxed
    16x DVD
    Linksys 10/100
    Onboard ALC650 sound
    Diamond Stealth III 32meg agp



    System #2

    Abit KR7A-Raid Latest Bios
    Athlon XP 1700+ @Stock until Cooler Master heatsink/fan arrives
    1x 512 meg PC2100 Crucial
    2x 128 meg PC2100 Crucial
    1x 128 meg PC2100 Samsung
    Maxtor 40gig 7200 ATA/100
    Geforce 2 GTS @ 210/345 Detonator:20.72
    Fast Writes,128 Aperature,4x,Vid Ram Cached All other Disabled
    Linksys 10/100
    SoundBlaster X-gamer (non-5.1)
    8x4x32
    Windows XP pro xp1 (Standard PC mode)


    Looking at System 2 I know Im going to drop all but the one stick of 512. I'll go SPD/SPD all relaxed until i find the highest FSB i can get. At what point do you suggest upping the cpu voltage. ??

  9. #19
    Join Date
    Sep 2002
    Posts
    40

    Default

    I didn't start upping my voltage until I hit 147+. At that rate I started using the max of 1.85v at about 157. However, things ran stable even at 1.75-1.80. I'm currently using 1.85v for max stability 162MHz. It seems with any higher rates I need to remove my NIC.

    So any luck with your 1700+ at higher FSBs?
    It's NEVER fast Enough!!!
    __________________________
    SYSTEM 1

    Cel-T 1.3@1.575
    ABIT ST6
    512MB PC-133 SDRAM
    GF3 Ti200 64MB
    SB PCI 128
    Adaptec 2100s u160
    15K Hitachi 18.6GB HDD
    _________________________
    SYSTEM 2

    AthlonXP 2000+@1760MHz
    MSI KT3 Ultra2-CE
    256MB PC-2700 CAS-2.5
    RADEON 9000 PRO
    MAXTOR 20GB ATA-133
    SB Live! 5.1
    3COM 3905C-TXNM
    _________________________

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •