Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Duron 1100




  1. #1
    Join Date
    Nov 2002
    Location
    Missouri
    Posts
    78

    Default

    I had read on toms hardware that the Duron 1100 does not have locked multipliers (I think so at least). Is that true? Has anyone had luck running on at a 133 FSB?

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    I haven't had a Duron over 1GHz here but that maybe true but I can't say but are ya L1 bridges cut? If they are then it's locked and will require a pencil to unlock. All Durons and old 100MHz FSB Athlons that I've tried run much better at the 133MHz FSB. :devil win
    <center>:cheers:</center>

  3. #3
    Join Date
    Nov 2002
    Location
    Missouri
    Posts
    78

    Default

    well I can tell you that the multiplier are locked I tried a few settings and no post. So I will try and do the pencil trick or would you recommend the same stuff people are using on the XP's what is it so kind of conductive epoxy or something? Wouldn't that be better that graphite, but then again you clean the graphite off hey.

  4. #4
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    The conductive paint will last longer. :)


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •