Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: Athlon XP 2100+




  1. #11
    Join Date
    Jan 2003
    Posts
    22

    Default

    Actually, that is with the case open. I have been working on my PC all day and have not had the case on it. What is an ideal temp that I am looking to run it at? Out of the box I was running at 51c without any tweaks.

    Will the volcano 7 be a good fan for my situation?

  2. #12
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    No but a Volcano 7+ would be (but not the 9 either). ;)


  3. #13

    Default

    Wiggo excuse me for asking but do you mean the cpu current temp for the Athlon Xp 2100 + should be under 50C CPU CURRENT temp or do you mean the CPU HYSTERESIS temp. my hysteresis temp reads 40C? but overall CPU CURRENT temp reads 54C? sometimes +. Even I am using a Thermaltake Volcano 7+. I have to crank it up to full power to to get it to cool at a stable 54C? or sometimes less. My SYSTEM HYSTERESIS TEMP is currently 40C? and system CURRENT TEMP is 44C?. I am still taking your advice for my problem of even trying to get my processor run at proper speed ppl. I have another problem: I think the problem with my battlefiled 1942 game is my hard disk. but im not fully sure. I think i got an ATA 66 hard disk cable
    (with ABIT KG7 RAID MOBO) which i am using for my ATA 100 120gb caviar western digital 8mb cache special. I'll have to chekc up on this. My mate has battlefield 1942 which his mate copied for him, and his supposedly runs fine on his XP ti 4200 ag 8x setup. although he only runs a current agp 4x mobo. The card is estimated to run at similiar high end speeds that match my card standard. I was advised to update from default asus drivers 21.08 i think they were, directx 8.1 to dx 9 and detonator 41.09. Still no change Battlfield 1942 still plays slowly. I've tried every troublshooting settings i can think of to run the game in low res settings 16/ 32 bit 2x 4x AGP ALIASING on and off. even switched off advanced video bios shadows. No change in game performance??. When I also installed asus smartdoctor a while back it told me that my motherboard was not supplying a stable 3.3 v could this be to do with asus, abit or the power supply??.. Now when i install smardoctor i have to uninstall it quickly as soon as comp boots to windows, i get loads of multi simultaneous windows with the windows beep which blocks out me accesing other programs. i will try to install this again to see what the actual status of the error it tells me is and report it to you. Any help for my 5 thousand questions would be greatly appreciated with double tops ceesya soon
    Lian LI PC60
    (2 intake 80mm ADDA/3
    exhaust 80mm ADDA)
    EG465P-VE Enermax Dual fan PSU 465watt
    Asus A7N8X Dx ver2.0 C1007 latest bios
    AthlonXp 3200+ Barton
    Xms Corsair 3700PT TwinX paired 2x512@200mhz
    200mhz X 11.0 = 2.205GIG
    creative audigy 2
    Asus V8460 U Ti 4600 Dx
    CPU full load 28C
    Case full load 24C
    Western D HDD 120gb
    XP Professional current best- crap
    11682 marks=xp best performance settings @ 2500+ 166mhz x 11.0X = 1.83GIG

  4. #14
    Join Date
    Jan 2003
    Posts
    94

    Default

    what week are you running? is it AIUHB? Anyway i have AIUHB 0303 and i've gotten my multiplier up to 16, havn't been able to touch the fsb due to my *cough*lovely pc 2100 ram. but these chips seem very stable, i hear some of the people running water cooling are getting there week 48's up to clock speeds up 2860 or something like that...it simply blew me away.

  5. #15
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    jamie_horwood I don't know what ya mean by "CPU HYSTERESIS temp" but I'm sittin' here on my main rig (Thunder) and presently the room temp here is 35C and the XP2200+ @ 1900MHz under full load is showin' a temp of 50C so either your case airflow is very poor or ya have the clip of the 7+ on backwards. ;)
    <center>:cheers:</center>

  6. #16
    Join Date
    Jan 2003
    Posts
    24

    Default

    Right

  7. #17
    Join Date
    Jan 2003
    Posts
    24

    Default

    wiggo dude~ is volcano 9 any good at all? :afro: :wave: :shoot3: :cheers:

  8. #18
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Not in my books. :thumbs do


  9. #19
    Join Date
    Jun 2002
    Posts
    100

    Default

    I have my 2100+ running at 1831ghz and under really heavy load (benchmarks or a 3 hour dvd movie or unreal 2 for hours on end it doesnt get higher thatn 55-57c I used to have a t-bird that ran (at one point) as hot as 75-80 and it never got damaged I bought an AX7 witha panaflo fan and my temp dropped to about 55. then i got this athlon xp2100+ and it ran at about 60 under load until i got two akasa case fans installed right next to it which dropped a 700 mhz faster chip 5 degrees lower than my original chip. I thik 55 -65 is a safe enough temp jsut dont get too pushy.

    btw which way should the cpu fan be blowing up or down???? I always get confused

  10. #20
    Join Date
    Feb 2003
    Posts
    26

    Default

    Fan should blow down

    volcano 7 PLUS is the best:

    http://www.dansdata.com/coolercomp.htm#3aproto


    cpu temp should be 10 - 20 degrees C more than system temp unless extremely overclocked. System temp close to room temp is the ideal. Wiggo is in a hot room cuz he is down under, but his cpu is coolin fine. Jamie, if he is in England, needs to cool his case some.

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •