Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Athlon XP 2100+




  1. #1
    Join Date
    Jan 2003
    Posts
    19

    Default

    I have bumped my FSB up to 139, and i have my 2100+ running at 1.81. Does anyone have any experience with the 2100 and what is the safest way to OC this.
    X-pider Green Case TurboLink420W
    AMD XP 2400@2.0 Volcano 7+
    ATI 9700Pro
    512MB Kingston PC2700
    Maxtor80GB&WD40GB
    SoyoKT333DragonUltraPlatinum
    LiteOn48x12x48x
    16xDVD
    AudigyGamer
    3DMark2001SE: 12237

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    This will give ya the best help, http://www.tweaktown.com/document.ph...de&dId=376 but anywhere between 1800-1900MHz is the norm for these and 140-145MHz on the FSB should be about where ya need to go. :devil win
    <center>:cheers:</center>

  3. #3
    Join Date
    Jan 2003
    Posts
    22

    Default

    tkrahling'

    Did you have to unlock you CPU in order to do this? I have the same CPU and want to try and increase my performance but I dont want to manipulate the processor and risk damaging it and voiding my warantee.

  4. #4
    Join Date
    Jan 2003
    Posts
    19

    Default

    No just increased the FSB through the BIOS
    X-pider Green Case TurboLink420W
    AMD XP 2400@2.0 Volcano 7+
    ATI 9700Pro
    512MB Kingston PC2700
    Maxtor80GB&WD40GB
    SoyoKT333DragonUltraPlatinum
    LiteOn48x12x48x
    16xDVD
    AudigyGamer
    3DMark2001SE: 12237

  5. #5
    Join Date
    Jan 2003
    Posts
    22

    Default

    I bumped my XP 2100 FSB to 147 and I am currently running smoothly at 1.92.

  6. #6
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Now that wasn't hard was it? :devil:


  7. #7
    Join Date
    Jan 2003
    Posts
    22

    Default

    Not hard but I got carried away... Bumped it to 166 (my max) and all I got was a black screen! I reset cmos and returned it back to 147 @ 1.92.

    Hmmmm, what else can I try!

  8. #8
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Have ya done any voltage increases and how're ya temps? :?:
    <center>:cheers:</center>

  9. #9
    Join Date
    Jan 2003
    Posts
    22

    Default

    No, I have not done any voltage increases. Should I give it a try? I assume that if I increase my voltage I can increase my FSB speed?? Is that the theory behind it?

    My temp is steady at 54c. Is this a decent temp? I am using a Volcano 6 so I dont want to push my luck.

  10. #10
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Until ya get some better coolin' I'd wind it back to 145MHz FSB as that temp is high and it's best to keep them below 50C. ;)

    Does your system run cooler if ya have the case open? :?:
    <center>:cheers:</center>

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •