Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Cant Change FSB?




  1. #1
    Join Date
    Jan 2003
    Posts
    12

    Default

    I have recently flashed bios and now when I go to disable instead of auto to change the FSB it will not allow me to enter another number.Its like it will just run at default ,and wont allow anything else to be typed in.Any ideas why I cant change FSB or did I miss a step in the bios to do this.Now I am back to running at stock speed 12.5 133@1667.Thanks for any ideas or suggestions.Regards.JS
    Epox8KHA+ XP2100:B:AIUHB:0250@15x150 WINXP: SonyDVD16X : Sony48x12x48: AbitGF4Ti200@290/590 SK6+

  2. #2
    Join Date
    Oct 2002
    Posts
    251

    Default

    Shouldn't you be setting it to 'enable'?

    I may be wrong, but that's how mine is.
    Architectural Visualization Specialist

  3. #3
    Join Date
    Jan 2003
    Posts
    12

    Default

    Hey thanks for the reply!!!No on my board you have disable first to change the FSB I found out what I was doing wrong I didnt have num.lock on so I couldnt enter anything in the screen to adjust FSB.Just had to do that and got it back to where it was.Thanks.JS
    Epox8KHA+ XP2100:B:AIUHB:0250@15x150 WINXP: SonyDVD16X : Sony48x12x48: AbitGF4Ti200@290/590 SK6+

  4. #4
    Join Date
    Oct 2002
    Posts
    251

    Default

    lol.... I hate it when I do that!

    Good job! : peace2:
    Architectural Visualization Specialist

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •