Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Stability problems I WON'T UNDERCLOCK ANYMORE!!!!




  1. #1

    Default

    Can anyone help me? I had clocked my processor up to just over 2.3 ghz but this became very unstable and wouldn't even load windows. :o

    After slowely knocking it back notch by notch it got into windows and loaded Battlefield Road to Rome however.....

    After playing Road to Rome for about 10 minutes it crashed back to desktop after knocking it back and back it got to 2.208 with a benchmark of 10516 the game ran for a little longer until it eventually crashed back to desk top. Currently its at 2.208 (which I refuse to go below) with a core voltage set at 1.775 This isn't a problem that has always occured I have had 12 hour battlefield seesions with a friend on one server and then the misses wathced her new dvd's all day and it was fine. so its not a problem that was happening before the overclock.

    Please can someone help and tell me what I need to do get it running smoothly and stabily at 2.2 ghz? I want some re assurence before I up the core voltage again as I'm a bt paranoid about doing that Please HELP!

  2. #2
    Join Date
    Dec 2002
    Location
    Isle of man
    Posts
    1,332

    Default

    Sounds like u need better cooling mate.:cheers: Try a valcano 7+
    What the fcuk happened to my sig?

  3. #3

    Default

    Quote Originally Posted by rugbydude
    Sounds like u need better cooling mate.:cheers: Try a valcano 7+
    Honestly I don't think cooling is his issue (it may be) but I've been noticing the same symptoms from my machine as of late (and I have very good case cooling and a 7+ on the cpu to boot). She's been stable at 3.325 since december, when I got the processor, but running the vcore up from 1.525 to 1.775 for so many months, now i'm beginning to (the last 2 days) notice lockups, and my proc isn't even stable at anything over 2.66 (1.6vcore) no matter what. I believe (at least in my case) my proc is on it's last legs... But what he's saying sounds awefully familiar from this side of the fence. Can't say for 100% certain as my proc is still working, but it sounds an aweful lot like what's hapepning to mine, and a lotta people that i've read who've had same probs as i've been having have had their proc go on 'em a couple weeks down the road.

    I'd say clock it back down to 1.9 and if she's unstable at 1.9, then i'm 'bout 99% sure your proc is buggered.
    <font size=1>Pentium 4 2.53GHz @ 3.515GHz (FSB: 185; VCore: 1.725)</font>
    <font size=1><a href="http://www.thermaltake.com/products/heatsink/v7plus.htm">ThermalTake Volcano 7+</a></font>
    <font size=1><a href="http://www.albatron.com.tw/product/PX845PEV_800.asp">Albatron PX845PEV-800</a></font>
    <font size=1>512MB Samsung DDR333 @ DDR370</font>
    <font size=1><a href="http://www.ati.com/products/pc/radeon9700pro/">Radeon 9700 Pro 128MB</a></font>
    <font size=1><a href="http://www.adaptec.com/worldwide/product/proddetail.html?prodkey=ASC-29160">Adaptec 29160 Ultra160 SCSI Controller</a></font>
    <font size=1><a href="http://www.seagate.com/cda/products/discsales/marketing/detail/0,1081,321,00.html">Seagate ST373405LW 73GB U160 SCSI</a></font>
    <font size=1>Enermax EG465P-VE 450watt PSU</font>
    <font size=1>CPU Temp (100%): 39 C; HDD Temp (100%): 31 C (100%); Chipset Temp (100%): 32 C</font>

  4. #4

    Default

    Well I did clock it back down to 1.9 and it was absolutley fine. I then clocked it back up to 2ghz it was fine. I've now clocked it up to 2.1 and I've just come off Battlefield and it was fine.

    i don' think that its the cooling. To be honest I think its enough.

    I seriously hope that it isn't my proc thats on its last legs. Its barley off its first legs. I've only had a little while.

  5. #5
    Join Date
    Feb 2003
    Posts
    419

    Default

    some procs just can't take the voltage:steam:
    I shall stir the gates of hell once more and stare into the jaws of death and laugh, for I will know fear no more.

  6. #6

    Default

    Well tis official, my proc is really starting to die... unstable at 2.53, unstable at 2.47, unstable at 2.09, unstable at 2ghz, stable (relatively) at 1.9ghz (from 133mhz fsb to 100.. underclocking now and it's stable).

    Anyway just be weary of oc'ng too high, I think 800mhz over stock (in my case) was a little too much on air. Hope I'm wrong 'bout your situation.
    <font size=1>Pentium 4 2.53GHz @ 3.515GHz (FSB: 185; VCore: 1.725)</font>
    <font size=1><a href="http://www.thermaltake.com/products/heatsink/v7plus.htm">ThermalTake Volcano 7+</a></font>
    <font size=1><a href="http://www.albatron.com.tw/product/PX845PEV_800.asp">Albatron PX845PEV-800</a></font>
    <font size=1>512MB Samsung DDR333 @ DDR370</font>
    <font size=1><a href="http://www.ati.com/products/pc/radeon9700pro/">Radeon 9700 Pro 128MB</a></font>
    <font size=1><a href="http://www.adaptec.com/worldwide/product/proddetail.html?prodkey=ASC-29160">Adaptec 29160 Ultra160 SCSI Controller</a></font>
    <font size=1><a href="http://www.seagate.com/cda/products/discsales/marketing/detail/0,1081,321,00.html">Seagate ST373405LW 73GB U160 SCSI</a></font>
    <font size=1>Enermax EG465P-VE 450watt PSU</font>
    <font size=1>CPU Temp (100%): 39 C; HDD Temp (100%): 31 C (100%); Chipset Temp (100%): 32 C</font>

  7. #7

    Default

    Yeah I hope so too. Its stable at 2.1 and the voltage is stock. I'm going to see if I can find a decent exhaust fan today and a 60mm to 80mm adaptor.

    I might see if I can over clock something else. Only probelm is I have a radeon 9500 pro which you can't overclock without flashing the bios. hmmmmmm I wonder.

  8. #8
    Join Date
    Nov 2002
    Posts
    118

    Default

    Try going back up to 2.2 with the vcore set at 1.625 to 1.675. I noticed with my P4 that if my vcore was set at anything higher than 1.675, it wouldn't boot, even at the same clock speeds. Also, your ram might be unstable at the clock speeds you're running. You can try to run your CPU at 2.2Mhz, but lower the speed of your RAM. Remember, when you raise the FSB, you will also raise the speed at which your memory runs.

    Also remember that your results may be very different than others, even with the same exact hardware.

    BTW - I would recommend replacing the Coolermaster HSF with a Volcano 7+
    <h6><font color=black>P4 2.53Mhz cooled by <a href="http://www.thermaltake.com/products/orbs/dragon478s.htm" target="_blank"><font color=green>TT P4 Dragon HSF</font></a>
    Asus P4PE 533Mhz fsb board w/<font color=red>Tt</font color> Tiger Orb chipset HSF
    Samsung 512MB PC2700 DDR333 Cas 2.5
    WD 40GB 7200rpm HDD
    Seagate 40GB 7200rpm HDD
    VisionTek G4 Ti4600 w/<font color=red>Tt</font color> G4 Copper VGA HSF & RAMsinks
    Using nVidia 42.68 Dets w/DX 9
    Samsung 16x DVD
    Lite-On 40X12X48 CD-RW
    Creative SB Live 5.1 X-Gamer
    Creative Inspire 5.1 Speakers
    <font color=red>Tt</font color> 420 watt PSU w/dual fans
    Viewsonic G810 21" CRT
    WinXP Pro Corp w/SP-1

  9. #9

    Default

    The thing is the power setting in bios starts of at 1.750 and then goes up in 15's so the next one is 1.775 and so on I think there are only 4 settings.

    I can't see any setting which will allow me to change the speed of the ram. Only a setting that allows me to change the cpu/mempry frequency ratio. Is that it? Can you point me to a program which will tell me the speed my ram is running at? as it is 333 stock bo idea what it is now.

    Sorry to be annoying.

  10. #10
    Join Date
    Feb 2003
    Posts
    1

    Default

    no no no i cant take ti anymore... thing is the crappy willy core of the 1.9 p4 "dotn take it personal but sucks for overlocking.. always the last core vertion stinks at it.. if u had a 400mhz 2.0 ghz woody u could safely overlock it to 2.4 with never having any problem O_o"


    anywayu r screw O_o here s the end of your prosessor... silicon core probably eaten up by the voltage O_o "runs"

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •