Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: changing CPU multiplier on MSI K7N2-L ??




  1. #1
    Join Date
    Feb 2003
    Posts
    240

    Default

    I have tried with no success to change the CPU frequency multiplier on my MSI K7N2-L. The bios lets me adjust it in .5 increments from 13.0 down to 7.0, but when I adjust it to say, 8.0 I still boot up at 1824mhz (140xdefault multiplier speed 13.0). The jumper on my motherboard for CPU multiplier adjusting is set to user mode, which is where it should be, I flashed to the latest bios last night. I even read on a review of this motherboard, which said, it is supposed to "unlock" the CPU automagically. They were able to crank the FSB all the way up to 200mhz and using a lower multiplier setting so the CPU doesn't catch on fire. :flames: I want to do some something similar with my setup. What am I doing wrong? Anyone have some ideas about this?? peace...
    - -+ r e v e n a n t +- -
    my rig: Shyznat
    * AMD XP 2600+ @2277 on an MSI K7N2-L * 2x 256meg Corsair PC3200 XMS Platinum in Dual Channel mode @ 3,2,1,2.0 * ATI Radeon 9700 Pro * 4x IBM 180GXP 60gig RAID 0+1 on a Promise Fastrack100 * 1x Western Digital WD800JB 80gig with 8mb buffer on mainboard IDE *Soundblaster Live! * Samsung SW-248B CDRW with 8mb buffer * Sony DDU1621 DVDR * Enermax EG465P-VE 431watt PSU * 23.1" Sceptre X23s-Naga LCD * Chieftech windowed case with glowing ide cables * pic1 * pic2 * pic3 * pic4 * pic5 * 9700 * 3Dmark03 5432 * 3Dmark2001SE 17K club member * the sweet spot *

  2. #2
    Join Date
    Nov 2002
    Posts
    442

    Default

    well if the CPU it self is locked then I dont believ that there is anything that the mobo can do. Check here:

    http://www.amdforums.com/

    There is a forum here for MSI boards. Maybe someone there will have more knowledge of that MOBO.

  3. #3
    Join Date
    Feb 2003
    Posts
    240

    Default

    Thanks!! I think I even registered there, like 2 years ago. I wonder if my account is still active. :)
    - -+ r e v e n a n t +- -
    my rig: Shyznat
    * AMD XP 2600+ @2277 on an MSI K7N2-L * 2x 256meg Corsair PC3200 XMS Platinum in Dual Channel mode @ 3,2,1,2.0 * ATI Radeon 9700 Pro * 4x IBM 180GXP 60gig RAID 0+1 on a Promise Fastrack100 * 1x Western Digital WD800JB 80gig with 8mb buffer on mainboard IDE *Soundblaster Live! * Samsung SW-248B CDRW with 8mb buffer * Sony DDU1621 DVDR * Enermax EG465P-VE 431watt PSU * 23.1" Sceptre X23s-Naga LCD * Chieftech windowed case with glowing ide cables * pic1 * pic2 * pic3 * pic4 * pic5 * 9700 * 3Dmark03 5432 * 3Dmark2001SE 17K club member * the sweet spot *

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •