Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: Video card overclocking question




  1. #1
    Join Date
    Feb 2003
    Posts
    97

    Default

    Can i overclock my Creative GeForce3 Ti200 with the default cooling?

    Is it safe until the picture looks errorous? :shoot3:

  2. #2
    Join Date
    Feb 2003
    Posts
    97

    Default

    pff, don't answer then ... :mad:

  3. #3
    Join Date
    Dec 2002
    Location
    Isle of man
    Posts
    1,332

    Default

    Yep its safe to overclock until you get picture distortion then go down to the best performing speed. Remember to test with a game at each increase in speed.:cheers:
    What the fcuk happened to my sig?

  4. #4
    Join Date
    Feb 2003
    Posts
    97

    Default

    ok that's good. i do it with powerstrip so i can increase it in-game my core speed is 175mhz and memory speed is 400mhz, do you have any idea how much i can get it up?

  5. #5
    Join Date
    Dec 2002
    Location
    Isle of man
    Posts
    1,332

    Default

    Powerstrip is the best utility in my view so good choice.:cheers: How much u get is more trial and error and luck than anything so no one can really tell u how much u can get.
    What the fcuk happened to my sig?

  6. #6
    Join Date
    Feb 2003
    Posts
    97

    Default

    ok ... now i got 226 core and 519 memory, before it was 175 and 400 :laugh: but it didn't affect performance much, my processor is so sucky

  7. #7
    Join Date
    Dec 2002
    Location
    Isle of man
    Posts
    1,332

    Default

    Wow you've got some solid overclocking there. Especially on the ram. Have you got ram sinks on that thing??:cheers:
    What the fcuk happened to my sig?

  8. #8
    Join Date
    Feb 2003
    Posts
    97

    Default

    i dont remember ... it's the default cooling it crashed in 3Dmark so i had to pull it down :( i made it 204 / 468 ... :shh:

  9. #9
    Join Date
    Dec 2002
    Location
    Isle of man
    Posts
    1,332

    Default

    Oh damn oh well it might have just been ure ram that was too high. Put some copper ram sinks on and you'll get more outta it and there really cheap
    :cheers:
    What the fcuk happened to my sig?

  10. #10
    Join Date
    Feb 2003
    Posts
    97

    Default

    you were right, the memory speed was too high. i increased the core speed and it was fine, but when i increased the memory speed it crashed. 4200 3Dmarks DUH :mad:

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •