Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Multiplier question




  1. #11
    Beefy Guest

    Default

    well, talk about Murphy's Law....

    I tried to set the clock to 13... wouldn't boot windows... went back to 12.. wouldn't boot windows.. went to 11.5.. booted ok... set the FSB to 105.. worked ok for a while.. then randomly started resetting.. tried different voltages, etc.. no good.. so now, for some reason, I'm running at less than I was before I started tonight.. It won't work on what I had it running at before for some reason.. :(

    oh well..

  2. #12
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    That maybe that small PSU that ya have doin' that m8. ;)

  3. #13
    Beefy Guest

    Default

    i was thinking that myself.... :(

  4. #14
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    I think that it's about time for ya to bite the bullet and fork out some $'s for a better one now m8. ;)
    <center>:cheers:</center>

  5. #15
    Beefy Guest

    Default

    but... but... :(

    so, anyone got a good 1000W PSU? :D

    i'll get around to getting a 400W or so oneday.. it's not important at the moment.

  6. #16
    Join Date
    Feb 2002
    Posts
    10

    Default

    It's your motherboard. The KT133 rarely will run the fsb faster than about 110-115. I had a K7T Pro 2a and mine would do 111 just fine but not 112. Personally, for all the work invloved your better off buying a new motherboard.

    In the states you can get an overclocking friendly baord for around $80

    :frog:
    ECSK7S5A
    Athlon 1800XP+
    512 Crucial DDR 2.5 running at CL2
    Radeon AIW
    2-40GB IBM 60GXP's
    Tekram DC395U SCSI controller
    HP 9200i 8x4x32 SCSI
    Pioneer 106S 16X DVD
    Antec SX1030 (I love that case)
    2-front fans below hdd's, 1 -front fan in front of hdd's,
    2-rear exhaust fans
    HEC 350LD 350 watt Power Supply Intake and exhaust fans
    Alpha Pal8045 Heatsink with Sanyo Denki 80MM fan
    Diamond Monster Sound MX400
    Sis 900 onboard PCI Fast Ethernet
    Antec EZ USB front USB ports for 5 1/4" bay

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •