Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Is there anymore left?




  1. #1
    Join Date
    Jan 2003
    Posts
    16

    Default

    Hi all, I am new to overclocking (about a year). I have ran into a wall with my cpu I cannot get by, maybe someone can help. Running a XP2100, Volcano 9 cooler,maxtor 120gig 7200 rmp ata133 hard drive, Albatron MX400-8X mobo, one stick of OZC pc3200 REV.2 ram, Radeon all in wonder 7500 64 MB vid card with blue orb cooler(could be some of the trouble).CPU clock ratio is set to 17, spread spectrum is +/-.5, CPU host frequency is only at 138 (any higher it is not stable), DDR ratio is 2.50x = 374, cpu voltage@ 1.95, AGP@ volts 1.6, DDR volts@2.7, CAS latency@2. I am running @ 2346MHZ IS there anymore in this chip? If I change the CPU clock ratio to 18 I can boot to 2.4 with 133 FSB, but it is not stable. Any help anyone? Thanks!!!

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Well if ya had the Volcano 7+ on it ya may do a bit better but why do ya want to push it any further? Are ya tryin' to find the point at which ya destroy the CPU? :confused:

  3. #3
    Join Date
    Feb 2003
    Posts
    311

    Default

    Wiggos right. That is a great clock speed for a 2100+, which start out at like 1.73 GHz i think:confused: . Most CPU's can handle only like a 10% overclock, and u have gone well over 20%. they tried at someplace (maybe here)to get the max speed out of a 2400+ and they got 2.5, but ran unstable so knocked it down to what ur at right now. Thats a really good speed, and its like having a 2.7 GHz proforming CPU.
    <font color=orange>AMD Athlon XP 2500+ Barton (166*11=1883MHz) -|- Asus A7N8X Deluxe Rev2.0 -|- Corsair XMS PC3200 512 MB RAM 2T-3-3-6 @DDR333 -|- Leadtek A250 TD GF4 TI 4400 300/630 -|- 40 Gig Quntaum Fireball AP+ -|- 52x Samsung CD-ROM Drive -|- SB Live Digital 5.1 -|- Antec SG case w/350 Watt Power-Up PSU</font>

  4. #4
    Join Date
    Jan 2003
    Posts
    16

    Default

    I know these speeds sound to good to be true, but this girl will boot to a 2.5. Is not stable at all. I can also lower my multipler back to the stock 13 setting and raise my bus speed to 175, 2.27and it is stable there!!!! 14@165fsb=2.31, 13.5@160fsb=XP2600 2.16, 15@150= 2.25, 16@150fsb=2.4 18@133fsb=2.5 really 2448. I can run 17 with the fsb in the 145 range, did not write down the numbers. after syssoft burn of ten times the temp is at 59C with air cooling in a junky case. Cooling is 4 40MM 2 80mm at around 5000rmp a rear blowing fan in a slot (which does very little) and three 80 mm in the power supply. The heatsink is thermaltake volcano 9 which is rated for a XP2800 where the 7+ i rated for a 2600. The have out now the 11 which is good for the xp3000!

  5. #5
    Join Date
    Feb 2003
    Posts
    311

    Default

    Thats kind of werid becuase at the place i read theat article they also frove at 2.5, but they were running a 2400 on TBred B.
    <font color=orange>AMD Athlon XP 2500+ Barton (166*11=1883MHz) -|- Asus A7N8X Deluxe Rev2.0 -|- Corsair XMS PC3200 512 MB RAM 2T-3-3-6 @DDR333 -|- Leadtek A250 TD GF4 TI 4400 300/630 -|- 40 Gig Quntaum Fireball AP+ -|- 52x Samsung CD-ROM Drive -|- SB Live Digital 5.1 -|- Antec SG case w/350 Watt Power-Up PSU</font>

  6. #6
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    My XP2600+ @ 2.26GHz rarely gets over 40C with the 7+ on medium fan speed so go figure (I hope that my case fans arrive soon).

  7. #7
    Join Date
    Jan 2003
    Posts
    16

    Default

    I bought another xp2100, put it in my son's computer,(9years old). It has a Asus a7v333 mobo with 512 MB of pc2700. This chip is green where mine is brown. The multipleirs seem to be locked or the mother board will not let it be stepped up. I can only adjust the FSB and by very little before she will not boot. Is it the Mother board or the CPU? Thanks The MOBO is in the jumper free setting.

  8. #8
    Join Date
    Feb 2003
    Posts
    311

    Default

    The only way to change multiplier settings on the XP's w/o unlocking is to go out and buy an nVidia nForce 2 Board. But i noticed the MX400 on ur mobo, which is weird becuase it makes me think it is a KT400 mobo :confused: . Did u unlock the CPU for ur comp, or do u have an nForce 2 mobo, cuase thats the only way it will OC the multiplier w/o physiccly changing the CPU.
    <font color=orange>AMD Athlon XP 2500+ Barton (166*11=1883MHz) -|- Asus A7N8X Deluxe Rev2.0 -|- Corsair XMS PC3200 512 MB RAM 2T-3-3-6 @DDR333 -|- Leadtek A250 TD GF4 TI 4400 300/630 -|- 40 Gig Quntaum Fireball AP+ -|- 52x Samsung CD-ROM Drive -|- SB Live Digital 5.1 -|- Antec SG case w/350 Watt Power-Up PSU</font>

  9. #9
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Most KT400 based mobo's will force the multiplier change as well.

  10. #10
    Join Date
    Jan 2003
    Posts
    16

    Default

    My board is a albatron with the Kt 400 chipset with ocz pc3200 ram, my son's mobo is a Asus with the KT333 chipset. :( Looks like the new Asus board will be purchased! Maybe the ASUS A7V8X, with Geil 512MB DDR400 Dual channel memory?
    Which board would you guys recommend? Abit, gigabyte,Epox ect?? I have only used Ausus and Albatron. I do need IEEE 1394 on this board. Help!!! Thanks.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •