Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: Overclocked 2700 settings




  1. #1
    Join Date
    Feb 2003
    Posts
    10

    Default

    hey guys.. i was wondering.. running an Gigabyte 7AVXP ultra..with an 2700+ on it.. i managed to get the folllowing settings..

    14.0 x 167 = 2338 pr 3389... its running stable with a bit more volts to the CPU... im getting 44C on a full load..and 32.7 on idle..

    just curious is the cpu capable of more??.. and if so what are the correct settings.. i tried setting the multiplier to 15.0.. but it quits on me... even anything over an FSB of 167.. makes it quit on me..

    any suggestions?

    Cheers..
    AMD 3000+ / VOLCANO 7+ / GA-7VAXP Ultra / 1GB KINGSTON HYPERX PC3200 / 4 X 80GB WD [8MB CACHE EACH] / HERCULES DIGIFIRE 7.1 / HERCULES 9800Pro /

  2. #2
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    try dropping your multiplier and upping your fsb, and if ya usin agressive ram timings set em down a bit and try to just up your fsb
    Maybe a little more voltage

  3. #3
    Join Date
    Feb 2003
    Posts
    10

    Default

    hey yup.. did what you said.. noticed that the PR rating went up to 3405 from the 3389... btw thats what im suppose to look at right???....find it verry confusing... their ratings how they differ from the ammounts of MHZ on other cpu's...because i did go down to 2.35Mhz coming from 2.38 :?:
    AMD 3000+ / VOLCANO 7+ / GA-7VAXP Ultra / 1GB KINGSTON HYPERX PC3200 / 4 X 80GB WD [8MB CACHE EACH] / HERCULES DIGIFIRE 7.1 / HERCULES 9800Pro /

  4. #4

    Default

    Hi Mr AMDMan, I wonder if you've come across this problem before. My 1X 512 2700 Infineon memory stick is running at optimal SPD timings showing 166mhz rating. The only options for the 2100+ CPU are 100, 133, 333 i think. Well the CPU is set to 133. My memory timings are set to 2.5T cas timings, not aggressive but this does does not answer my problem really

    Any ideas, that question goes to anyone???
    Lian LI PC60
    (2 intake 80mm ADDA/3
    exhaust 80mm ADDA)
    EG465P-VE Enermax Dual fan PSU 465watt
    Asus A7N8X Dx ver2.0 C1007 latest bios
    AthlonXp 3200+ Barton
    Xms Corsair 3700PT TwinX paired 2x512@200mhz
    200mhz X 11.0 = 2.205GIG
    creative audigy 2
    Asus V8460 U Ti 4600 Dx
    CPU full load 28C
    Case full load 24C
    Western D HDD 120gb
    XP Professional current best- crap
    11682 marks=xp best performance settings @ 2500+ 166mhz x 11.0X = 1.83GIG

  5. #5
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    Quote Originally Posted by AMD4EVA
    hey yup.. did what you said.. noticed that the PR rating went up to 3405 from the 3389... btw thats what im suppose to look at right???....find it verry confusing... their ratings how they differ from the ammounts of MHZ on other cpu's...because i did go down to 2.35Mhz coming from 2.38 :?:
    Did you try to push the fsb and whats your current voltage

  6. #6
    Join Date
    Nov 2002
    Posts
    442

    Default

    I havent unlocked my CPU yet but I am running at 186 fsb on my cpu and its stable...tho everytime i say that about something I always end up with trouble, but thats another story. you can see my settings in my SIG. hope this helps you out to see what it is capable of...I was running it higher (190 fsb) but I am unable with this mobo to lock the PCI ratio and I ended up frying my GPU. I have dropped down to this and its a nice stable, smooth running system. I run avg temps of 35c on the cpu.

  7. #7

    Default

    You are the first person i've met with the asus ti 4600. R u running the deluxe model? I can manage to get it to perform at these settings in wolfenstein SP with a standard cooler. Any slight change in settings and my CPU doesn't like it. Its a 2100+..
    and it only likes 6.5 multiplier settings at the moment. but then I changed settings, and their is something i did to get it running at the proper multiplier setting which i had it running at before. So here i am again experimenting the settings to get it running at 6.5 - 13.5 or somewhere along these multiplier settings.
    Lian LI PC60
    (2 intake 80mm ADDA/3
    exhaust 80mm ADDA)
    EG465P-VE Enermax Dual fan PSU 465watt
    Asus A7N8X Dx ver2.0 C1007 latest bios
    AthlonXp 3200+ Barton
    Xms Corsair 3700PT TwinX paired 2x512@200mhz
    200mhz X 11.0 = 2.205GIG
    creative audigy 2
    Asus V8460 U Ti 4600 Dx
    CPU full load 28C
    Case full load 24C
    Western D HDD 120gb
    XP Professional current best- crap
    11682 marks=xp best performance settings @ 2500+ 166mhz x 11.0X = 1.83GIG

  8. #8
    Join Date
    Nov 2002
    Posts
    442

    Default

    yep running the delux model here as well....tho after frying it once I am not really interested in OC on the vid side till I Can lock the PCI and AGP buss. 8rda+ here i come

  9. #9
    Join Date
    Feb 2003
    Posts
    311

    Default

    Hey AMD4eva, i c your temp settings and those falls are kinda sharp. I was wondering, esspecially w/ overclocking added, will those sudden bursts of heat messs the CPU, cuase i know that is a big reason why the fry.
    <font color=orange>AMD Athlon XP 2500+ Barton (166*11=1883MHz) -|- Asus A7N8X Deluxe Rev2.0 -|- Corsair XMS PC3200 512 MB RAM 2T-3-3-6 @DDR333 -|- Leadtek A250 TD GF4 TI 4400 300/630 -|- 40 Gig Quntaum Fireball AP+ -|- 52x Samsung CD-ROM Drive -|- SB Live Digital 5.1 -|- Antec SG case w/350 Watt Power-Up PSU</font>

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •