Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25

Thread: How high should i go and how do i know




  1. #11
    Join Date
    Apr 2003
    Posts
    25

    Default

    so can any tell me about refresh rates and help me with my problem on why i cant realy get it past 60 hz and if i really should:snip:

  2. #12
    Join Date
    Feb 2003
    Posts
    419

    Default

    ok...serious time now....first off...WOW! you have a 9700 pro and can't go past 60 hz refresh rate? The first thing that I would tell anyone is that aint right, but you know that...ummm check to make sure you have your monitor installed properly and also under the performance tab when you right click on mycomputer make sure you have graphics acceleration bar as high as it will go.


    Do you see any visible signs of damage on the card?

    where did you buy it from?

    are you sure you dident screw the card before you put it in somehow?

    and lastely how high do you have the resolution? 800x600 or 2500x1600 and do you know how to change the resolution and refresh rate?

    does windows have some funky auto refrest rate on?

    is the adaper set to adapter default or optimal? and(i know i said it was gona be the last one 5 ones ago lol!!)



    did you try uninstall/reinstall the drivers and card?

    take it out and turn the power on then put it back in might help with a clean install after you remove the drivers

    take a look at your device manager...do you see any problem devices.

    Do you have a virus?

    does your monitor support refresh rates over 60hz?

    and hz and

    81.2 khz= 99hz soooo its kinda different.....:idea:
    I shall stir the gates of hell once more and stare into the jaws of death and laugh, for I will know fear no more.

  3. #13
    Join Date
    Apr 2003
    Posts
    25

    Default

    Thanks 4 the help But i might be the stupidest man on earth. When ever i would try to chang the refresh rate i would just pick the opision change to the setting without restarting windows, i never thought it would make a big diffreance to restart windows but shure enuff i just tryed it and its works fine no more shakes or vibrations of the screen now that i know what works what should i set it at 60 hz to 100 hz thats all the choises that it said wont damage the monitor sorry 4 the stupid questions but man i just came from a compaq w\400 amd k6 2 and a 3dfx voodoo 3000 to an alienware w\2.8ghz and the radeon im kind of lost

  4. #14
    Join Date
    Apr 2003
    Posts
    25

    Default

    wait its back again what the hell is the problem i did'ent install the card alienware did the res is 1024 by 728 at 32 bit color yes the moniter can do it the book says i dont now about windows and a auto refresh rate but this is really pissing me off i wrote alienware and asked them about it still waiting 4 reply if my card was messed up why would 60hz run just fine:grr: if any one has an idea pleas help

  5. #15
    Join Date
    Feb 2003
    Posts
    419

    Default

    well, now I know what I'm dealing with here.....Its an xp os isint it??? :smokin:

    ok I don't wana be the one to tell you this but I have played on an Alienware system with an 9700 on it and I know it can handle it, so whatever problem you are facing is probably one of these suggestions.....

    A. something the alien ware guys did wasent right.

    B. its a Windoz confilct...and I will be the first one to tell you I feel your pain :mad: ..when I got my first video card it was a voodoo 3 2000 pci and I tired to install it in an intergrated compuke system....with a s3trio 1 mb..lol video and when I tried changing any of the settings or install 3dfx tools It would not have it at all...same probelms you are decribing....pops..distortion...monitor looks like its on drugs...ect..

    C. did you get alien adrelnalin installed( thier video optimizer) maybee you have to change/enable a setting in thier.

    D. Are you 100% sure the device manager isint complaining about anything?

    E. and the most fustrating,but not that hard to happen one of all..you have a bad mobo or card....I know,but it can happen....so get on the phone with tech support, I hope you have a warranty on it. and surely they gave you a tech support numb to call, and let them know how displeased with this 3000$ + piece of machinery you are....:grr: :tears: :shrug:

    btw...check the voltage rating on your Power supply unit.( the thing you plug power in) make sure it has at least a 300watt rating)

    wait!!! brain storm!!! the 9700 requires a floppy power connection...pop ur case open and check to see that you have a Floppy power cable pluged into the card.

    If its not pluged in I've hear it will do this kind of thing...not function correctly ...It will act like its a sick puppy....the floppy has a red yellow and black wire on it but so does the rest of the power cords and its the smallest one in the case...most likely...the reason i suggest this to you is the way they wire thier cases is very tight wire setup ...for minimum clutter so it is possible for that power plug to have detatched during shipment....

    I hope this is the problem....
    I shall stir the gates of hell once more and stare into the jaws of death and laugh, for I will know fear no more.

  6. #16
    Join Date
    Feb 2003
    Posts
    419

    Default

    sorry for the bull**** there is no auto refresh rate...I meant the optimal setting in the adapter tab....So don't worry about that at all....NO such thing..I was only guessing or should I say talking out the top of my hat...in a sarcasting way becasuse I guessed you had xp...
    I shall stir the gates of hell once more and stare into the jaws of death and laugh, for I will know fear no more.

  7. #17
    Join Date
    Apr 2003
    Posts
    25

    Default

    thanks 4 all the help but im talk ing to alienware so if somethings screwed up there paying 4 it thank god for warnantys the thang is i did not brake any thing so they need to pay 4 it im real ****ed up right know im sorry :shoot3:

  8. #18
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default

    Check to see if the fan is turning on the card. I have seen more than a few stock fans on agp cards fail or turn really slow after even a few days of use. Thats why I got a tt blueorb now.

    Just trying to help.
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

  9. #19
    Join Date
    Feb 2003
    Posts
    419

    Default

    :rolleyes: noooooo I was the only sonic person.....rofl...never mind...


    Any ways, yeah, I've hear only good things about tt and other fan modders out there. Especialy the,"crystal orb."

    *******
    I wasent sure in your last post, but did you open the case to check for that power cord problem?
    I shall stir the gates of hell once more and stare into the jaws of death and laugh, for I will know fear no more.

  10. #20
    Join Date
    Feb 2003
    Posts
    419

    Default

    I am assuming that you have probably sent the alienware back to the mothership....

    and they will have most likely said it's gona take a while???

    Thats why when I am going to build my new system It's gona be from scratch. So if it breaks I will be the only one to blame and the warrantys will be the get out of jail free card.
    I shall stir the gates of hell once more and stare into the jaws of death and laugh, for I will know fear no more.

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •