Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: My game won't start!!!!!!!

  1. #1
    Join Date
    Mar 2007

    Default My game won't start!!!!!!!

    I've been tryiing to play this korean game, called sudden attack. a few months ago i downloaded it and it worked fine, but now it won't do anything.
    When i tried playing it, nothing happened so i went right to te application and clicked on it, but it said" suddenattackexe. application error, then the rest said "The instruction at "0x01fa2dne" referenced at "0x003f4344." The memory could not be read.

    I don't get it, it worked fine a few months ago.
    Please help

  2. #2
    Join Date
    Sep 2002
    Central Alberta , Canada

    Default Re: My game won't start!!!!!!!

    On one of your other posts you mention a Trojan. What other malware do you have running? Do some virus scans as well as spyware/adware scans and clean up the bugs. See if that helps. Spybot S&D will help to check for adware/spyware :
    Antec 900 case (4 120mm and 1 200mm lighted fans + UFO flashing light set + 2 12" and 1 6" Mutant Mods meteor lights) - Aerogate ll thermal controller - Asus M2N-e SLI - AMD 64 X2 AM2 6400+ - Corsair TX650 PSU - MSI 450GTS Cyclone OC - 2 X 2GB Patriot Extreme Performance PC2 6400 RAM - SATA 320 GB Seagate HD, SATA 300GB Maxtor HD and IDE 80 GB Samsung HD - Floppy Drive/Card Reader Combo - LG SuperMulti Lightscribe 18x DVD RW - Plextor PX-716A DVD r/rw - Windows 7 Home Premium 64

    Crude but Effective ... it is a way of life.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts