Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Company of Heroes issue




  1. #1
    Join Date
    Dec 2008
    Posts
    67

    Default Company of Heroes issue

    I recently installed company of heroes on my pc. I cannot play the game due to an error with a $ sign and a bunch of numbers. "$700153 No range" on the icons that I'm supposed to click. Anyways please help

    Thanks

  2. #2

    Default Re: Company of Heroes issue

    list your computer for us.

    CPU
    GPU
    MOBO
    MEM
    etc.
    Gigabyte EP45-UD3P
    Core 2 Quad Q9300 @ 3.0ghz 1600FSB 1.20v
    eVGA 9800GTX+
    2X2gb OCZ Reaper 1066
    Corsair 650TX
    Seagate 500gb
    Windows Vx64U
    Antec 900

  3. #3
    Join Date
    Dec 2008
    Posts
    67

    Default Re: Company of Heroes issue

    a co worker just told me to clean my registry and reinstall and IT WORKED! wow shows how much I know. Anyways thanks for the reply.
    My issue is solved now ty so much

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •