Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 29

Thread: Performance Help !




  1. #11
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Performance Help !

    Do a web search using: gtx 260 overclock and you will find links to help improve your card's performance.
    Take your time increasing gpu and memory speeds and monitor the gpu temperature.
    With my GTX 460 video cards, I was able to go from 780MHz to 900MHz for a nice bump in gpu performance.
    Video memory speed increases had a less significant boost in video performance.

    Overclocking your cpu will also help gaming performance. Your current 2GB of memory is also holding you back. Win7 runs better with 4GB of memory. Read http://forums.tweaktown.com/gigabyte...ash-guide.html to learn the safe way to flash your bios using QFlash. Ask if you have any bios flashing questions. As long as you are careful and follow directions, flashing shouldn't be a problem.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  2. #12
    rcasats is offline Junior Member
    Join Date
    Feb 2013
    Location
    Canada
    Posts
    14

    Default Re: Performance Help !

    ok will do thanks. BTW does anything look out of place here to, I took a screen shot using CPUID --> HERE

  3. #13
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Performance Help !


    Which version of HWINFO are your running?
    I'm using 1.70.1 from 2010 with my E6300 (R0) cpu.
    +12 volt is a bit weak at 1.344 volts
    Core temps are a bit high, what is your room temperature?
    Are you using the stock Intel cpu cooler and fan?
    Which fan is running at 2800+ rpm?
    gpu temps are probably OK, my 7600GT is currently at 470C

    You can upload one picture per post from your computer or you can link many separate images in one post by using the Insert Image rectangular icon. I always compose my posts using the Go Advanced editing option so that I can preview my posts. I prefer to include images in the post rather than linking to an external site.

    You can download and install MSI AfterBurner to o/c your GTX 260 and and Kombustor to run some gpu stress tests and benchmarks.
    Kombustor is included in the AB download.
    Click on the Download AfterBurner User Manual icon further down the page.
    Don't download the AB beta version as it is time limited due to frequent updates and does not include Kombustor.
    AfterBurner has an optional on screen display where you can select which gpu details you want displayed in most full screen games.
    Have fun!!

    MSI Afterburner & Kombustor download





    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  4. #14
    rcasats is offline Junior Member
    Join Date
    Feb 2013
    Location
    Canada
    Posts
    14

    Default Re: Performance Help !

    OK here are a few answers to your Q

    Which version of HWINFO are your running? it was 1.21.0.. I have no idea why, i just updated to 4.12-1850
    I'm using 1.70.1 from 2010 with my E6300 (R0) cpu.
    +12 volt is a bit weak at 1.344 volts - ANything that can be done to remedy this ? Besides new psu.. as in settings ?
    Core temps are a bit high, what is your room temperature? - Avg house temp 22C maybe ?
    Are you using the stock Intel cpu cooler and fan? - YES
    Which fan is running at 2800+ rpm? - That would just be my case fan I believe
    gpu temps are probably OK, my 7600GT is currently at 470C

    This pc is about 2.5 yrs old, but was only used maybe once a month, just to check email.. Think cleaning fans and replacing CPU paste make a diff ?

    This is another screenshot of HWINFO after about 30 mins of gaming..

    Performance Help !-jpg

  5. #15
    rcasats is offline Junior Member
    Join Date
    Feb 2013
    Location
    Canada
    Posts
    14

    Default Re: Performance Help !

    Here is a screenshot with the updated HWINFO 4.12... Maybe this will give you more info ? I didn't explore this version at all, just opened it and took screenshot right away.. But I don't see any temps ?

    Performance Help !-screenshot-jpg

  6. #16
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Performance Help !

    The low 12 volt displayed value is probably a bug in HWMonitor.
    Your system can't run with only 1 - 2 volts output on the 12 volt line.
    Download and try HWiNFO, HWiNFO32 & HWiNFO64 - Hardware Information and Analysis Tools freeware instead of HWMonitor.

    Clean out the dust bunnies in your system.
    The Intel cooling fan might not have all four mounting legs fully attached and secure.
    Cleaning off the old TIM and reapplying new TIM should help somewhat with your cpu temperatures.
    You'll get better gaming performance if you you overclock your cpu and gpu.
    You will probably need to buy a decent cpu cooler/fan for about $25 to overclock your cpu.

    Download and install GPU-z so that you can post a screen-shot for your video card details.
    Downloads | techPowerUp - GPU-z
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  7. #17
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Performance Help !

    Are you running win7 32-bit? 64-bit?
    If you're running 64-bit, run the 64-bit version of HWINFO.
    Select Sensors Only when you start HWINFO.

  8. #18
    rcasats is offline Junior Member
    Join Date
    Feb 2013
    Location
    Canada
    Posts
    14

    Default Re: Performance Help !

    Hi ProfJim, so the new memory arrived and its installed. (as you mentioned changing the voltage to what it said on the sticker... It says 1.8-1.9V so I wasn't sure what to set it at.. Just left it at auto.)

    I cleaned out some dust (barely any) from my cpu fan and changed the thermal paste.. I hope it helps. (any reason why 1 core would be hotter than the other, should they be about same) Maybe the paste did apply universally ?

    So here are some screen shots, maybe you can look over and see if everything looks ok with the new parts installed.

    Also to answer a previous question of your.. its only W7-32bit, But I am upgrading to a 64 bit version later this week. Right now it see's my 4GB of Ram but says only 3.25 is usable.







    ** Is the DRAM Freq. below correct at 400mhz (runs at half what it says.. ie Dual Ch. = 800mhz ? ) **





  9. #19
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Performance Help !

    HWINFO shows that 12V = 12.366 and DIMM voltage = 1.902
    CPU-z shows DRAM Frequency = 400MHz which means that your double data rate memory is running at 800MHz.
    With 4GB of physical memory and running a 32-bit operating system, it's normal to only have about 3.2GB of total memory available.
    Differences in cpu core temperatures might be due to "stuck" cpu sensors at idle.
    Under load, you should see that core temperatures will usually be similar.

    Your video card performance in post #10 might be due to running win7 32-bit with only 2GB of physical memory.
    See if the game performance is better with ~3.2GB of available physical memory.
    It looks like your GTX 260 might be able to overclock to about 700MHz or slightly more.
    When you overclock your gpu, you will need to increase gpu voltage slightly as you go higher.
    If you get screen artifacts or you get the video driver stops responding message, your voltage is probably too low.

    There was a huge difference in performance when I replaced my 7600GT video card with my N460GTX Hawk video card with win7 x64.
    Is your cpu running at 2.50GHz when your system is under load?
    Running CPU-z, CoreTemp or RealTemp will show your cpu speed while you run different applications.
    Last edited by profJim; 03-25-2013 at 05:49 PM.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  10. #20
    rcasats is offline Junior Member
    Join Date
    Feb 2013
    Location
    Canada
    Posts
    14

    Default Re: Performance Help !

    I have noticed more of a performance increase installing the new RAM over installing the VIDEO CARD.. So I hope upgrading to 64Bit will give me that much more since it should recognize the rest of the 4GB from the 3.2GB that it sees now and also with it being a fresh install maybe will be an advantage as well.

    I will take your advice and try to OC my CPU and GTX260, But I dont have any exp doing that.. I see you have recommended MSI Afterburner/Kombuster for the GTX260.. Do you of any guides or walkthroughs using these programs I can follow, as even where you said I may have to raise the voltage a bit =/ I wouldn't know how much or where to start

    Also, Is there a program / guide to OC the CPU >? Or is this only done in the BIOS ?

    In my BIOS there is an option to run at 2.4 or 2.5GHz so i selected the 2.5 but I'm not sure if thats under load or not.. I will check that out as well.

    Thx

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •