Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: CPU Upgrade




  1. #11
    Join Date
    Feb 2003
    Location
    No where
    Posts
    445

    Default

    I would suggest waiting for one of these new P4 2.4C processors. There was a headline on it on the home page. Check that out. If you want AMD, go for the XP 2500+ Barton. Apparently its easily OCed, which only makes sence since its only update is more L2 Cache, thus allowing for a higher rating at low clock speed, meaning lower heat levels at default. Am I making any sence?

    If you decide AMD, go with an nForce2 Motherboard. Everyone around here seems to like the Epox 8RDA+, and its a reasonable price.

  2. #12
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default

    Hey macho, it would help if we had your complete specs. Also be careful with socket 370, certain cpu's(fcpga2) won't work with lots of boards. And lots of stores are stupid and don't know the difference. There is a compatability difference between fcpga and fcpga2.
    That goes for celeron and pIII.
    fcpga2 are 1.1a-1.4a
    As u can see, I got a 1.2a celeron .13micron @1.6ghz and its real fast. This cpu won't work with my other 370 boards, in those, I had 950celeron@1.1ghz.

    pm me if u want, i've worked lots with socket 370/slot over the years and still do.
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

  3. #13
    Join Date
    Jul 2002
    Location
    Home
    Posts
    315

    Default

    Is a reinstall of Windows XP required aftering installing a new processor? I'll be going from a 2.53 to 2.8C soon.

  4. #14
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    No, a reinstall is not necessary.


  5. #15
    Join Date
    Feb 2003
    Location
    No where
    Posts
    445

    Default

    You may need to reactivate windows though. Ive never done a processor upgrade on an XP system so I am not quite sure.

  6. #16
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    I've done a couple of CPU upgrades but I've never had to reactivate XP, motherboards are another matter though.

  7. #17
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    Quote Originally Posted by Wiggo
    I've done a couple of CPU upgrades but I've never had to reactivate XP, motherboards are another matter though.
    True, but after a mobo change I always reinstall the os.


  8. #18
    Join Date
    Jun 2003
    Posts
    4

    Default

    Has anyone tried replacing a 400fsb with a 533fsb?
    I have an asus p4s333 with a 2.0g 400fsb. I would like to replace the chip with a 2.4g 533fsb (acquired for free) and I'm not sure if the chips are backwards compatible. Am waiting on reply from ASUS as i write (their site says board supports 400fsb).

  9. #19
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default

    From my experience, pIII's that had the cpu serial number feature enabled for the last install usually need to be reactivated or even reformatted after a cpu change. Does not effect celeron counterparts, or amd as far as I know.
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

  10. #20
    Join Date
    May 2003
    Posts
    3

    Default

    Ok upgrade complete. Just swapped out the CPU and booted up. After shut down pc would not boot up. Pc was on and everything worked fine for several hours. Have MSI 845 Ultra mobo with D-bracket for trouble shooting. Report was lockup on VGA testing. Finally had to clear cmos then everything was ok. What happened?

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •