Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: This is a new one to me




  1. #1
    Join Date
    Jan 2003
    Posts
    75

    Default

    Hi,
    I just installed a XP2600, and when I went to install Windows XP, from the CD I get the following message (exactly as it is on the screen):

    Boot from Atapti CD ROM
    Boot from Atapti CD ROM

    Invalid system disk
    Replace the disk, and press any key

    NTLDR is missing
    Press ctrl, alt, delete to restart

    I have the CD as the first boot device, so I don't have a clue, as I said this a new one to me.

    Can someone shed some light on this?

    Thanks,
    Al
    :steam:
    My Computer:
    ASUS P4P800, Pentium 3.0 GHz, 1024 megs PC3200 DDR 400, ATI 9600 Pro Video Card, Samsung 522452 CDRW, Creative 16X DVD.

  2. #2
    Join Date
    Aug 2002
    Location
    Quebec, Canada
    Posts
    1,369

    Default

    Do you have 2 two optical drives ? My friend had that problem.
    Try putting the WinXP CD in the other drive....Also (just checking) make sure that you don't have any other CD's in other drive or a floppy in the 3.5.....
    SPAM Special Ops

  3. #3
    Join Date
    Jan 2003
    Posts
    75

    Default

    That's what I did by accident. I have reformated many times and that is the first time I have ever seen it do that.

    Thanks for the help.

    Al ;)
    My Computer:
    ASUS P4P800, Pentium 3.0 GHz, 1024 megs PC3200 DDR 400, ATI 9600 Pro Video Card, Samsung 522452 CDRW, Creative 16X DVD.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •