Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: 1700+ TBred B, MSI K7T Turbo 2 Issue




  1. #1
    Join Date
    Jun 2003
    Posts
    2

    Default

    I dont know if this is a common problem or not, but i cant set my processor at normal bus speeds. The multiplier came unlocked and when I initially booted my system, the clock speed was 1100 mhz (11x100mhz). The max fsb my motherboard would let me go to was 132. there are no settings higher than this. After much trouble, i finally got a setting that would allow me to run at normal speeds (13x118mhz) this showed the clock at 1473 mhz. I tried multiple things to fix this problem including resetting the CMOS, updating the BIOS, trying multiple VIA drivers, and trying a different processor (the 2100+ palimino) in an attempt to take advantage of my processor's overclocking capabilities. The 2100+ had the same problem as the 1700+ in that it could not reach the max bus speed. I have tried different settings to reach normal processor speed also, such as 11x132 and they all end in my processor being reset to either 1250 mhz or something much lower. I think its a problem with my mobo. can anyone help me? :shrug:

    System Specs:
    AthlonXP 1700+ TBred B
    MSI K7T Turbo 2
    512 mb SimpleTech RAM
    128mb Gainward Geforce 3 ti/450
    Generic Gateway PSU and CD-Rom Drive (This system has been upgraded)
    TDK CD-RW Drive
    using onboard sound
    3Com Ethernet card

  2. #2
    Join Date
    Sep 2002
    Posts
    1,636

    Default

    First of all. Make 1 post. Keeps it simple for every1.

    Now since you dont have any options above 132, it makes me think that there might be a switch on the motherboard that changes 100-133MHz on the FSB. Look around and see if you see anything, than check the manual for the same switch.

  3. #3
    Beefy Guest

    Default

    There should be an option in the BIOS to set the FSB to either 100 / 133. I'm not talking about the option where you can change the FSB by increments either. It is another option, as far as I remember.

    Actually, scrap that. I just had a look at the manual for the K7T Turbo 2, and you need to remove the jumper on J17 to get it to support 133Mhz FSB. Look at Chapter 2-4 of your manual for more info, or download the manual from the MSI site and take a look at that.

  4. #4
    Join Date
    Jun 2003
    Posts
    2

    Default

    thanks a lot man i found the jumper and it works perfectly :) i am now running at 2500+ speeds!! YAY!!! thanks for ur time and sorry for posting twice i was desperate :). thanks again!

  5. #5
    Beefy Guest

    Default

    There were two posts? I must have posted in the other one then. :)

    EDIT: Ahh, found the other one. Merged threads. Looks good.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •