Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: System detecting CPU speed incorrectly




  1. #1
    Join Date
    Oct 2003
    Posts
    4

    Default

    Hello all, I just picked up a new P4 2.66ghz, and after installing, my system only detects it at about 2.08ghz. I've gotten that number from SiSoft Sandra, from the options screen of Star Wars Galaxies (sic) and my BIOS reads 2000Mhz even.

    Sandra claims my mobo can support "2.4ghz or higher", and my mobo docs claim "2.0ghz and higher". Naturally I assumed that "and higher" meant, you know, *higher* than 2.0/2.4ghz.

    Any ideas would be helpful. I was thinking I just need to "overclock" to trick the system, but I'm not sure how to go about doing so. Also, I looked all through my BIOS and couldn't find anything useful.

    Relevant system info:

    ASUS P4T-E P4 Motherboard
    Intel P4 2.66ghz processor
    Windows XP Home

    Thank you.

    That is all.

  2. #2
    Join Date
    Sep 2003
    Posts
    111

    Default

    what front side bus are you using 533MHz or 800Mhz, because maybe you need to set it to 200 MHz.

  3. #3
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    Their is no 2.66 800FSB model

    Yours is running a 400mhz QDR FSB (100mhz standard), you need to go into the BIOS and change it 133 (533MHz QDR FSB)

  4. #4
    Join Date
    Oct 2003
    Posts
    4

    Default

    Sorry, I probably should have specified the FSB spec, it's at 533mhz, and with 512k L2 cache.

    By the way my BIOS does not appear to have any option relating to bus speed or multiplier whatsoever, in fact the only processor-related option therein is an unmodifiable field stating the detected speed of the processor, which as I mentioned before is reading exactly 2000Mhz.

    Maybe a BIOS update will provide that option? Or perhaps an overclocking/tweak utility of some sort? I don't have a clue... =(

    That is all.

  5. #5
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    Look for a box that you can change to "manual" it will then let you set the clock correctly. If that doesn't work get the latest BIOS, or look for an expert mode or something.

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  6. #6
    Join Date
    Oct 2003
    Posts
    4

    Default

    Ok all, I flashed the BIOS to the latest Asus BIOS available, 1007, which according to their site supports up to P4 2.60ghz (fine by me). The flash was successful but my processor *still* only detects at 2000Mhz/2.01Ghz.

    The only weird thing was that when using Asus's AFLASH.EXE flash utility, the instructions I had on hand said to use the "Update BIOS Including Boot Block and ESCD" option to flash the BIOS. Well in my instance that option was instead labeled "Update BIOS Without Boot Block and ESCD". Giant ??? on my part, but I flashed anyway with no problems. I wonder if perhaps the boot block/ESCD has something to do with it?

    Grr, didn't think changing processors would be this much of a pain... =(

    Thanks for all your help so far...

    That is all.

  7. #7
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    Like I said before, your opnly running at the 400QDR FSB..not the 533QDR FSB, theres a setting somewhere to change it, maybe a jumper

  8. #8
    Join Date
    Jul 2002
    Posts
    1,661

    Default

    invicticide As amd_man2003 has already said, you need to change your FSB from 100 to 133MHz, 20 x 100 = 2000, 20 x 133 = 2660. If your motherboard only supports up to 2.6GHz as you say, then you may have to set the multiplier to 19.5 x 133 = 2593.50. I guess try one setting, then the other and see what happens.

  9. #9
    Join Date
    Oct 2003
    Posts
    4

    Default

    Finally solved the problem! It required a BIOS update to support the processor, and then I had to change one of the jumpers on the mobo to Jumper-Free setting to allow manual control of the frequency in the BIOS. Then I just turned it up to 133mhz as mentioned before and BLAMMO works fine.

    Thanks for all your help guys!

    That is all.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •