Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: 2400+




  1. #1
    Join Date
    Jan 2004
    Posts
    31

    Default

    Yeah i know its pretty old but it's not mine, it's my sister's, i swear!

    Anyways, now that THAT is cleared up,
    It's and AMD 2400+, 256 MB DDR RAM, S3 Prosavage8 onboard video card, onboard sound card running on windows XP.

    The problem is.....ITS SHUTS DOWN RANDOMLY! :mad:

    Any advice/solutions would greatly be appreciated


    Thanks:D

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Random restarts could be cause by heat or software probs. Check the temps and also go into the system properties/advance/startup and recovery, click on the settings button and under system failure untick "automatically restart" and then get back to us with the temps (room, system and CPU under full load) plus the full error code from the next blue screen. You could always check out the Event viewer (control panel/admin tools) and see what red flagged errors are logged there under system and applications.

  3. #3
    Join Date
    Jan 2004
    Posts
    31

    Default

    The temps were

    Room=25 C
    System=39 C
    Full load = 49C

    I am no pro at this, but 49 seems a bit high to me :confused:

    Anyways, i am still waiting for the comp to shut down so i can get the error code

    CURSE YOU EMACHINES! (E4me.com my @$$, these people were useless in asking for help)

    Thank god for the experts :wink:

    A for anyone who helps

  4. #4
    Join Date
    Feb 2004
    Posts
    3

    Default

    Quote Originally Posted by Vivi1212
    The temps were

    Room=25 C
    System=39 C
    Full load = 49C

    I am no pro at this, but 49 seems a bit high to me :confused:

    That could be a little warm-ish for a T-bred. (The family XP2400 loads up to a scant 38C with stock cooling; good job AMD.) However, it is well within limits.
    I may be a n00b...but I know a few things...

  5. #5
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    If ya t'bred is below 20C above room temp then ya doin' ok but if its above that then there is room for improvement but that temp shouldn't cause reboots.

  6. #6
    Join Date
    Feb 2004
    Posts
    18

    Default

    seems too me you have a few dry joints open up the case handle eveything carefully by the sides and wipe with a dry cloth also remove the heatsink fan and clean the heatsink also do you know if the ram is the same make if so are they in the right order from the cpu start with the closest slot and work away also is the ide cables pluged in properly cause that can cause reboots also if you have any fan slots in your case use them thats what there for well thats about all i can think of at the moment remember dry cloth not oily or just been worn a clean one : party ha
    enlightenment is only a god doing some tweaking

    lian li pc60 black
    amd athlon xp 1800+@2000+145fsbwith swiftech mcx462 hs
    epox 8kta3a-e
    256ram150mhz
    20gb hdd 7khdd
    geforce fx 5200@270x370
    creative 5.1 live
    cd burner

  7. #7
    Join Date
    Jan 2004
    Posts
    31

    Default

    Thanks for the help, i have dusted out the comp, cleaned the heat sink and done everything mentioned by you guys.

    From now on, I pledge to never buy an eMachine again, if i ever mention anything about getting one, e-slap me!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •