Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Bios processor settings for a XP 2600??




  1. #1
    Join Date
    Jun 2002
    Posts
    323

    Default

    OK, I had something wierd happen to my computer. It slowed to a crawl and so I rebooted hoping that it would clear. A error came up and said something about the CPU speed not being set correctly. I looked in the BIOS and it had it set at 166?? I am not too familiar with this BIOS as I have only been in there a couple osf times to change some things, but I thought it was supposed to be set to 208?? (mabye I am mistaken, but I thought the core speed for a XP 2600 was 2.08 mhz) I left it at 166 and saved and everythiung seems to be ok, but is this what it should be set to??
    Here are my specs:
    System Specs: ATX generic case with Antec 550 watt power supply. ASUS A7N8X Deluxe Motherboard. Western Digital 7,200 RPM 40 gig IDE Hard Drive.(NTFS- file system) AMD Athlon XP 2600 processor.(standard fan and heatsink-Thoroughbred Core-standard speed-NO OVERCLOCK) 1 gig of Samsung DDRAM(PC 2700- 333 mhz....2-512mb sticks running in dual channel mode).Ati Radeon 8x 9600 XT (8x is enabled on motherboard). Soundblaster Audigy 2 sound card. Motorola sb 5100 cable modem (Insight Communications-Cable Connection) BenQ 16x DVD- RECORDER.(records -R/-RW or +R/+RW and CD-R formats) LG 52x32x52 CD Burner. Zip 100 internal drive and a generic 3.5 floppy drive. Windows XP Professional Operating System. I also have a HP Deskjet 3520 inkjet printer and a KDS X Flat 17 inch CRT monitor.

  2. #2
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default

    That depends on what model of xp2600 you have. The 266fsb model gets set on 133(don't know the multiplier offhand). The 333fsb models get set on 166. You see, 166x12.5=2075mhz(they round up). The fsb is quoted as 333mhz, which is 166 theoretically x2. Beware the newest barton model with 512 L2 cache has a 11.5 multuplier instead of 12.5
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

  3. #3
    Join Date
    Jun 2002
    Posts
    323

    Default

    For all of you techies, here is what I am talking about. Thios is a list of what my CPU setup is now inthe BIOS. I need to know if it is correct for a AMD XP 2600. (ATHLON CORE)

    OK, first I hit Delete at startup and bring up the BIOS screen, then I go to Advanced, then under that tab, I choose Advanced BIOS Features. Here are my current settings:

    CPU External Freq. (166) (NOTE: THIS was what I was asking if it should be set to!)
    CPU frequency multiple setting (auto)
    xCPU frequency multiple setting (12.5x) (NOTE: lines with an x before them are greyed out)
    system performance (user defined)
    CPU interface (optimal)
    memory frequency (100%)
    resulting frequency (166 mhz)
    memory timmings (optimal)
    xSDRAM active precharge delay (7)
    xSDRAM RAS to CAS delay (3)
    xSDRAM RAS precharge delay (3)
    xSDRAM CAS latency (2.5T)
    FSB spread spectrum (0.50%)
    AGP spread spectrum (disabled)
    CPU Vcore setting (auto)
    xCPU Vcore (1.650v)
    graphics aperature size (64 mb)
    AGP frequency (auto)
    system BIOS cacheable (disabled)
    video RAM cacheable (disabled)
    DDR refrence voltage (2.6v)
    AGP VDDQ voltage (1.5v)
    AGP 8x support (enabled)
    AGP fast write capability (enabled)

    That is pretty much it! So....is this what the standard settings should look like for a AMD XP 2600 in a Asus A7N8X Deluxe motherboard running dual channel memory and win XP?? mBy the way, I have the ATHLON CORE and not the BARTON!!
    Here are my specs:
    System Specs: ATX generic case with Antec 550 watt power supply. ASUS A7N8X Deluxe Motherboard. Western Digital 7,200 RPM 40 gig IDE Hard Drive.(NTFS- file system) AMD Athlon XP 2600 processor.(standard fan and heatsink-Thoroughbred Core-standard speed-NO OVERCLOCK) 1 gig of Samsung DDRAM(PC 2700- 333 mhz....2-512mb sticks running in dual channel mode).Ati Radeon 8x 9600 XT (8x is enabled on motherboard). Soundblaster Audigy 2 sound card. Motorola sb 5100 cable modem (Insight Communications-Cable Connection) BenQ 16x DVD- RECORDER.(records -R/-RW or +R/+RW and CD-R formats) LG 52x32x52 CD Burner. Zip 100 internal drive and a generic 3.5 floppy drive. Windows XP Professional Operating System. I also have a HP Deskjet 3520 inkjet printer and a KDS X Flat 17 inch CRT monitor.

  4. #4
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default

    Since in default mode, your bios detects 12.5 as the multiplier, then your fsb should be 166. Those greyed out lines can be activated to enable multiplier settings, memory timings, voltages, and incremental fsb settings.
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

  5. #5
    Join Date
    Jun 2002
    Posts
    323

    Default

    Thanks! I am glad that is what it was supposed to be then!
    Here are my specs:
    System Specs: ATX generic case with Antec 550 watt power supply. ASUS A7N8X Deluxe Motherboard. Western Digital 7,200 RPM 40 gig IDE Hard Drive.(NTFS- file system) AMD Athlon XP 2600 processor.(standard fan and heatsink-Thoroughbred Core-standard speed-NO OVERCLOCK) 1 gig of Samsung DDRAM(PC 2700- 333 mhz....2-512mb sticks running in dual channel mode).Ati Radeon 8x 9600 XT (8x is enabled on motherboard). Soundblaster Audigy 2 sound card. Motorola sb 5100 cable modem (Insight Communications-Cable Connection) BenQ 16x DVD- RECORDER.(records -R/-RW or +R/+RW and CD-R formats) LG 52x32x52 CD Burner. Zip 100 internal drive and a generic 3.5 floppy drive. Windows XP Professional Operating System. I also have a HP Deskjet 3520 inkjet printer and a KDS X Flat 17 inch CRT monitor.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •