Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: A processor de-clocking itself?




  1. #1

    Angry A processor de-clocking itself?

    I just bought a refurbed eMachine T3025. It had a Athlon XP 3000+. The first time I turned it on, the motherboard recognized it as such. The I installed XP SP2, and its not recognized as an Athlon 1.3 gHz. I think SP2 did this, but Im not sure, and I think that it would be completely abnormal. I was wondering if there was anything that I could do to fix it, resetting the motherboard maybe. If thats possible, I dont know what to do. System restore isn't working on my system either. I tried jumping back to before I installed SP2, but it said that i could not roll back or something like that. Thanks for any help that can be given!

    `Invalid

  2. #2
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default Re: A processor de-clocking itself?

    You need to go into the bios and put the FSB back up to 166mhz

  3. #3

    Default Re: A processor de-clocking itself?

    Wow, that was simple. I just reset BIOS becuase It didnt have an option to change the FSB, but that worked. Thank millions!

  4. #4
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default Re: A processor de-clocking itself?

    That may keep happening. I replaced a mobo on a customer's emachine a few months ago due to a similar problem. The bios kept screwing up and reporting it had a xp1800 instead of the xp2400 it has and it would not boot into windows without a cmos reset most of the time.
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •