Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: CPU and MOBO both new both refusing to work.




  1. #1
    Join Date
    Aug 2004
    Posts
    11

    Unhappy CPU and MOBO both new both refusing to work.

    Hello every one,

    I'm new here but you will see me and my bad gramar from now on :blush: !!



    Well i bought a new presHOT p4 3.0Gzh cpu and a Asus P4P800-E Deluxe, now i was thinking that my new pc was going to get OC to 3.8 with a uber xp-120 and a l33t 120mm antec jet engine fan :wub: . However both things failed miserably at the tasks.

    Ok let me fill you in quickly i have a p4 2.66 7XX ram 2300, 9600se, and 400w PWS from compusa i think. now is no killer machine but is great i love it. The cpu is a 865 dinasty: P4-865PE Ultra or MAX i do not know because the manual has the 2 names on it >_> cheap ******* hehehe.

    now going back to my new rig, i conected all the comoponents listed above to the new cpu and mobo and when i click on the turn on buton i get nothing... ive made 8 rigs sofar and this is the first one that dosen't turn on at all so i said lets go mexican estile and use a screwdriver to conect the power pins to see if the pc will power on. Nop din't work i know all the components are working because i use them for my normal rig. so that made me think... the mobo is dead but halas!!! the mobo has a little led that turns green when i conect the PSU so i'm in the limbo not knowing whats up. I think the panel where all the conectors go maybe dead so i will ask for a RMA tuesday. thats that :(


    Now going to my new CPU the 3.0 presscot I installed this redhotchillypeper on my old rig and now it turns on no erros no halts no nothing but!!! yes there is allways a but with me and new things sigh... i get no video signal!!! my monitor stays ambar it dosent even flash. so this leads me to 2 conclucions i got shafted... or i got con... no really :surrender: i have no idea of what's going on. The only time I got an error like this was when my PSU moved to 230 instead of 115.... any ideas guys? everithing is conected it works 100% with the 2.66 presHOT but dosent show any display with the 3.0 presHOT :( i'm so angry i dont know what to do my room is a mess now i tried 4 diferent video cards 3 rams sticks 2 PSU with this cpu and nothing worked i read somewhere something about uping the Vcor to 1.7 but im not that smart so i have no idea what they are talking about >< does it mean that the 3.0 wants more vcor power? also some dude told me that maybe the mobo was triying to sinc the cpu and card speeds this dosent make sence to me but he seemed smart... any sugestions?


    thanks in advance and sorry for the horrible spelling and grammar im spanish >< and writing from my laptop wich has no microsoftword to help me check, if you check my old post you see how im geting better though
    Last edited by juliox; 05-29-2005 at 10:34 AM.

  2. #2
    Join Date
    Aug 2004
    Posts
    11

    Default Re: CPU and MOBO both new both refusing to work.

    well i flashed and installed my cpu again with no luck. so i guess i will just have to get a new mobo for this cpu.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •