Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: PC displaying Athlon 1800+ when its really a 2400+




  1. #1
    Join Date
    Oct 2005
    Posts
    14

    Default PC displaying Athlon 1800+ when its really a 2400+

    When I go to system properties, it says my pc is an Athlon XP 1800+. The processor is actually a 2400+. What would cause this and how do i fix it?

    thanks...

  2. #2
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default Re: PC displaying Athlon 1800+ when its really a 2400+

    Without system specs it is hard to say for sure... but first off you need to figure out if your mainboard supports the 2400+ processor. If it doesn't offically support it, you could be having problems with it trying to report the processor. Alternatively, you might double check the memory FSB speeds since if it has been dropped down a notch (200 to 166MHz for example) the lower resulting speed would cause the mainboard to report the processor wrong.
    Old age and treachery will overcome youth and skill
    My Toys

  3. #3
    Join Date
    Oct 2005
    Posts
    14

    Default Re: PC displaying Athlon 1800+ when its really a 2400+

    I have a soyo KT400 Dragon Ultra, it supports it. It used to display 2400+ (as recently as the other day), i just noticed today while troubleshooting that it now displays 1800.

    I havent messed with the memory or anything, just the sound card.

  4. #4
    Join Date
    Apr 2004
    Location
    Australia
    Posts
    1,525

    Default Re: PC displaying Athlon 1800+ when its really a 2400+

    Take a look in the BIOS and you'll likely find that the FSB is set to 100MHz (DDR200) instead of 133MHz (DDR266).

  5. #5
    Join Date
    Oct 2005
    Posts
    14

    Default Re: PC displaying Athlon 1800+ when its really a 2400+

    I got home from work today and it now displays 2400. I rebooted and checked the BIOS anyways and it says 133mhz.

    Is this something i should be worried about?

    Not sure what happened, thanks for the help.

  6. #6
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default Re: PC displaying Athlon 1800+ when its really a 2400+

    That is very odd. Usually when a bios reverts to defaults, it stays that way. You could try a new cmos battery(2032).
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •