Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: AT7 onboard NIC




  1. #1
    Join Date
    Apr 2002
    Posts
    6

    Default

    I've just got my AT7. Everything when smooth until I try to connect to my DSL. I could connect, but after about 1minute I couldn't goto no more pages. Its like the signal die. Then when I try to connect again I can't connect at all. After talking with verizon techs they said after a couple drills my onboard lan was fine, and they have to check the line in their office. So I figured to disable the on board NIC and install my old card and it worked. Now....... are there some wrong with my board or is their any special setting onboard NIC I have to configure ?

    I really like the board..... Help !!

  2. #2
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    I know that some companies have equipment that won't work with certain NIC chipsets, and this may be the case in your instance. Since the old NIC card works fine, it tends to tell you that it's either this or the onboard NIC on the board isn't functioning properly.
    Old age and treachery will overcome youth and skill
    My Toys

  3. #3
    Join Date
    Apr 2002
    Posts
    6

    Default

    This is a new board and I see from other forums that I'm not the only one was this problem. I have to contact Abit to see if it the board or WHAT ?

  4. #4
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    I'd certainly be onto Abit about it if there are others havin' this prob to see what they have to say. :smokin:
    <center>:cheers:</center>

  5. #5
    Join Date
    Apr 2002
    Posts
    6

    Default

    AT7 is history.......... Return it !!. Staying with my A7V333 Raid :cheers:

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •