Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: 550 Athlon classic not overclocking over 600??




  1. #11
    Join Date
    Nov 2001
    Posts
    1,092

    Default

    I use a Pal Alpha cooler with dual deltas (I don't remember the model # right now). Slot A coolers are getting harder to find, but definitely worth the effort. My heatsink is never hot to the touch. I never figured out how to get the L2 cache divider to work, I got my O'C using the multiplyer. I think the motherboard that I was using at the time was not happy. Might try it again since I have replaced the MB. Who knows I might be able to get a Gig out of it. :laugh:

    JM:afro:
    Have you hugged a Midget today?

  2. #12
    Join Date
    May 2002
    Posts
    7

    Default

    im thinkin of just cutting the losses now where im at, and buying a new mobo, and about a gig.5 or 1.6 processor and being content..... its either do it now, or do it later

  3. #13
    Join Date
    May 2002
    Posts
    7

    Default

    the losses have been cut.....NEW Soyo SY-K7V Dragon Motherboard..... got it for $75, now all i gotta do is decide how fast a chip i want, and what kinda heat sink i want, and and and and and and and and.... you get the idea heeh

    256 and 128 meg sticks of PC100 for sale, about 3 months old make offer

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •